Sign in to follow this  
N11369

FMS database will not load

Recommended Posts

Hello,

 

I just purchased this product and everything works fine except the FMS database will not load.  When using SHIFT 9, it indicates 0 percent.  Seems to hang.  I created a trouble ticket with the Carenado folks but haven't heard anything yet.  I use FSX Steam.  Is anyone else been having the same problem?  

 

Thanks,

 

Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dave,

 

Welcome aboard...

 

I saw that the first time I loaded the plane - I restarted P3D and it seemed to work...

 

Regards,
Scott

Share this post


Link to post
Share on other sites

Thanks Scott,

 

I'm currently using FSX Steam.  I will try to reboot my machine and see if that helps.  

 

Dave

Share this post


Link to post
Share on other sites

Nope, still no joy.  When I installed the product I got the following error as well:

 

Cannot find part of this path:

C:\Users\David\AppData\Roaming\Microsoft\FSX-SE\dll.xml.

Share this post


Link to post
Share on other sites

Hi Maddog525 - if you only have FSX-SE installed, the folder is FSX, not FSX-SE, so the path will be:

 

C:\User\David\AppData\Roaming\Microsoft\FSX\dll.xml. 

 

I had this problem, but I fixed it by copying the relevant code block from my P3D v3 dll.xml file.

 

Another thing you could try would be running the installer again and choosing FSX as the target and not FSX-SE.

 

Good luck...

Jim

Share this post


Link to post
Share on other sites

Jim,

 

That was the culprit!  The installer is misleading.  Like you said, if you only FSX Steam you have to select the option FSX from the loader.  Everything works like a champ!  Thanks again!

 

Maddog525

Share this post


Link to post
Share on other sites

Hello Jim,

I have a similar problem like Maddog.

I have FSX deluxe and after installing CJ2, the fmc will not boot. it shows loading database and wont respond.

Any help..

I have already done steps suggested in your responses to Maddog.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this