Sign in to follow this  
Gregg_Seipp

SIMStarter NG - Turbine Duke not showing up in aircraft list

Recommended Posts

Hi Pero,

 

Love the new NG.  The problem I'm having is the Turbine Duke doesn't show up in the aircraft list.  I'm guessing it's because RealAir installed it outside of the P3D 3.x folder?

 

Gregg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Gregg

 

Goto: Extended settings>SimObjects ConfgSet>Edit

 

Here you can add a 'new SimObject'.

 

Also you can setup various SimObject Config sets, which can be helpful.

 

 

If you still have any problems then let me know

 

Thanks

Share this post


Link to post
Share on other sites

Hi Clive,

 

I did that.  The Turbine Duke was listed and was set to required.  I edited it so I could remove it and then readded it.  Still, no good.

 

Gregg

Share this post


Link to post
Share on other sites

OK, have you added it to your sim.cfg ?

 

Umm...you lost me.  What I did was just loaded it after the sim started.  Not a big bug or anything.

Share this post


Link to post
Share on other sites

Open up fsx.cfg in a plain text editor (I recommend something like Edit Plus or Notepad ++ .) Find the "[Main]" section, it should look something like this: 
 

Code: [Main] 
User Objects=Airplane, Helicopter 
SimObjectPaths.0=SimObjects\Airplanes 
SimObjectPaths.1=SimObjects\Rotorcraft 
SimObjectPaths.2=SimObjects\GroundVehicles 
SimObjectPaths.3=SimObjects\Boats 
SimObjectPaths.4=SimObjects\Animals 
SimObjectPaths.5=SimObjects\Misc 

Share this post


Link to post
Share on other sites

It's P3D v3.2.  There are no SimObjectPaths there at all.  I've not edited the file at all.

Share this post


Link to post
Share on other sites

OK, P3D is slightly different . LM have this.

 

[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
 
 
Can you select the Duke once P3D has starter, as normal?

Share this post


Link to post
Share on other sites

I was able to before I tried to get it in the SimStarter list but now it's not there.  Whatever I did when I removed and readded it with SimStarter seems to have removed it from P3D.  Ah, sigh.

Share this post


Link to post
Share on other sites

My only suggestion is to re-install the Duke and confirm that you can select it from within P3D.

 

Then 'ADD' the path to NG. If that still does not work Please create a support zip file (Settings>Create support Package) and e-mail this to Pero

 

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this