Sign in to follow this  
zs-kev

How to install UT2 Powerpack

Recommended Posts

Hi everyone,

 

I followed Poppets instructions on how to install UT2 which worked great! But now I want to install the PowerPack. I tried to install it, but the first time I let it to a backpack, and then I got an error that a file was encrypted on both the power pack and UT2, so I did a re-install.

The second time I said no to PowerPack doing a backup which seemed to work as the PowerPack started up without any issues. But then when I try open UT2, it comes with a database error.

 

So I have NO idea what to do!?

Is there an alternative to adding schedules without the PowerPack?

 

Hope you can help,

Kevin

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Ok, nevermind! I finally realised that I was useing the wrong Powerpack.

I was using the new powerpack and no the old one.

Share this post


Link to post

Hi everyone,

 

I followed Poppets instructions on how to install UT2 which worked great! But now I want to install the PowerPack. I tried to install it, but the first time I let it to a backpack, and then I got an error that a file was encrypted on both the power pack and UT2, so I did a re-install.

The second time I said no to PowerPack doing a backup which seemed to work as the PowerPack started up without any issues. But then when I try open UT2, it comes with a database error.

 

So I have NO idea what to do!?

Is there an alternative to adding schedules without the PowerPack?

 

Hope you can help,

Kevin

Afternoon folks...

Had the same issue here but in my case, I used the correct powerpack.

After compiling Powerpack new schedule UT2 started with a database error....

Any suggestions?

Thanks

Flyboy...

Share this post


Link to post

Can you make a screenshot of your error? I had serious troubles some weeks ago when I tried to import a novel compiled flightplan, simply because my AI aircraft.cfg contained some " symbols, for example in the title= section or in the ui_variation= section. I now completely removed all " signs out of all my AI traffic aircraft.cfg's and never had any problem since.

Share this post


Link to post

Could anyone explain how they replace an old addon schedule with a new one for an airline in UT2?

 

Until now I just removed the old db file before I finalize the new one in power pack. After that opening in UT2 most repaints from the previous set are still recognized and I just add the missing ones. But I realized that aircraft of some liveries and some legs fail to appear after this, if I remove and add them again in UT2 they work again. If it is the correct way then it would seem to have all repaints and legs work properly after replacing a schedule every aircraft in the list must be removed and added again.

Share this post


Link to post

When you are adding this new schedule, are you using the existing repaints in the default database, or using new ones and/or new 3D models? When I replace a schedule, I use new repaints and AI plane models to replace the default ones. After adding the new repaints with the UT2 utility (and saving the assignments), I then untick the relevant airline in the UT2_Weekly_Official database file, and save it.

 

The method may be different if you are adding new repaints to the default UT2 models, but I have never done that.

Share this post


Link to post

I am curious. how does it matter what schedule you use? Do you really care a particular flight takes off at  a particular time?

 

Hmmm... What am I missing? All I am looking for is traffic. LOL :)

Share this post


Link to post

I tend to agree with you, Manny......although I do upgrade schedules from time to time if (for example) I want to see a new type of aircraft in my simulator. I recently updated my Virgin Atlantic schedules so that I could see the 787 in this airline's colours, and I have done the same for several others. I also update when an airline introduces flights to and from a favourite airport. However, most of my airline schedules for the UK (where I fly exclusively) range from Winter 2012-2013 through to Summer 2015.

 

On a side note, I recently added some fictional flight plans for those five A350 test aircraft (from Toulouse Blagnac to three UK airports).

Share this post


Link to post

I am using mix of default and new models/repaints some of which I added when last I created the addon schedule. I too was doing update of VIR and BAW for their 787s, rest all aircraft were already existing. The BAW 787 although appeared at heathrow did not appear at an airport until I removed and reassigned it in UT2.

I also updated cathay cargo 744f to the faib models from aia in an existing addon schedule. The faib PW variant had two liveries, although I added both set to unlimited after removing the aia one, only one of them appeared until I removed and reassigned the missing one again to the list after which it began to show up.

Share this post


Link to post

Personally, I would completely replace the old addon. In other words, delete the relevant files in your DATABASE and POWERPACK folders, and install the new schedule and repaints as normal.

Share this post


Link to post

I recalled why the problem with 787s happened. I had initially assigned them to camsim model after I created the schedule, then I decided to change all 789s to new fspainter model and reassigned them in UT2. So both problems happened after I updated the aircraft model. Probably not reliable to change repaint assignments then on an existing schedule.

Share this post


Link to post

Installation of a new schedule with PowerPack generally involves letting UT2 know which models you want to use, so (as far as I am aware) you would always need to rebuild the schedule from scratch if you want to use new models.

Share this post


Link to post

No I meant updated model as in AI model from a different developer for the same aircraft. For UT2 would only require reassignment of repaint on existing addon schedule if everything work normal. But didn't go well when I changed existing repaint assignments to the new AI model.

Share this post


Link to post

That's what I mean. If you change the model, then UT2 will not recognise it because the original PowerPack schedule installation defined the old model as the one that will be used. It will not "see" the new one.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this