Sign in to follow this  
JYW

Is it possible to remove the photoscenery base, from an add-on airport?

Recommended Posts

Hi folks,

 

First let me say that I installed X-Plane this week (after trying it earlier in the year and not being so impressed) and this time round, with some commitment to setting it up properly and getting some of the amazing freeware addons in place, I'm loving it!

 

Here's my question to the X-Plane gurus;-

 

I've downloaded a few addon airports that come with a base photoscenery layer, within and around the airport. KSAN from the .org is a good example.    I'm not personally too keen on the photo layer, and was wondering whether it is possible to remove this layer, and just have the objects etc ?

 

I tried removing the "Tiles" folder from KSAN (within the KSAN sub-folder) as this appears to have the photo images in, but when I loaded the sim I got an error saying that "files were missing".

 

Thanks is advance for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You should be able to load the KSAN scenery into WED editor, "hide" the orthophoto layers (click the little "eyeballs off"), re-save the file and Export Scenery Pack.  That should take you down to base mesh.

Share this post


Link to post
Share on other sites

Hmm, I think the next step will be to find out what WED editor is then.... :smile:   *X-Plane Newbie alert*

 

Thanks, I'll go do some digging!

 

------------------------------------

 

EDIT:    Found and installed WED Editor.  Imported Apt.dat and dsf file (I'm a fast learner :wink:)... No problem opening the ground images and "hiding" them (thanks). 

 

I then saved, and then "Exported Scenery Pack", but I hen got an error message stating "there are two ATC route nodes, these should be merged".

 

(this must be an issue with the original downloaded airport, as I've not touched anything ATC related!).

 

Any idea how I'd do that?

 

Thanks.

Share this post


Link to post
Share on other sites

Hmm, I think the next step will be to find out what WED editor is then.... :smile:   *X-Plane Newbie alert*

 

Thanks, I'll go do some digging!

 

------------------------------------

 

EDIT:    Found and installed WED Editor.  Imported Apt.dat and dsf file (I'm a fast learner :wink:)... No problem opening the ground images and "hiding" them (thanks). 

 

I then saved, and then "Exported Scenery Pack", but I hen got an error message stating "there are two ATC route nodes, these should be merged".

 

(this must be an issue with the original downloaded airport, as I've not touched anything ATC related!).

 

Any idea how I'd do that?

 

Thanks.

Probably new WED version is more strict on layout checks. Anyway merging the two nodes is not difficult, you find them in the lower right window when you perform the duplicate check. CTRL+SHIFT+M will merge them when highlighted. Let's hope it's not the first of many error...

 

Be aware that WED is quite addictive, after discovering how easy was to change and editing scenery I have now scored more time developing new scenery than flying. Not good...

Share this post


Link to post
Share on other sites

Probably new WED version is more strict on layout checks. Anyway merging the two nodes is not difficult, you find them in the lower right window when you perform the duplicate check. CTRL+SHIFT+M will merge them when highlighted. Let's hope it's not the first of many error...

 

Be aware that WED is quite addictive, after discovering how easy was to change and editing scenery I have now scored more time developing new scenery than flying. Not good...

 

Thank you, that's helpful.  (I didn't have a clue how to merge the duplicates!).  I'll soon find out whether are more errors that WED won't let through.... in which case I'll probably give up with this particular airport :smile:

Share this post


Link to post
Share on other sites

Bill,

 

Which KSAN are you using?

 

I tried KSAN-v1.01-Xplane10 by MisterX6 (very nicely done) but it crashed CTD Xplane10) each of my flights?

 

So, wondering if Photo scenery is causing a problem?

Share this post


Link to post
Share on other sites

Bill,

 

Which KSAN are you using?

 

I tried KSAN-v1.01-Xplane10 by MisterX6 (very nicely done) but it crashed CTD Xplane10) each of my flights?

 

So, wondering if Photo scenery is causing a problem?

 

That's the version I'm using (MisterX), Vaughan.   No CTD issues this end.

 

I managed to remove the layers, but to be honest, I found that this scenery is really designed to be used with the layers, and it didn't look right without them so I added them back.   I found that increasing the autogen / ground objects helped the visuals and helped blend the photo layer in with the rest of the scenery.

Share this post


Link to post
Share on other sites

Bill,

 

Thanks for the follow up and additional information.

 

Have a good day.

Share this post


Link to post
Share on other sites

Sorry to hear that you're having trouble removing the photoscenery, and I agree that there should be an easier way to remove it.

 

I plan on releasing updates for all my older sceneries once X-Plane 10.50 drops. I'll update them to use my library (taxilines, static aircraft, airport vehicles etc..), use the new 10.50 static aircraft/ramp start system, and seperate orthophotos and scenery so users can remove them if they wish.

  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry to hear that you're having trouble removing the photoscenery, and I agree that there should be an easier way to remove it.

 

I plan on releasing updates for all my older sceneries once X-Plane 10.50 drops. I'll update them to use my library (taxilines, static aircraft, airport vehicles etc..), use the new 10.50 static aircraft/ramp start system, and seperate orthophotos and scenery so users can remove them if they wish.

 

Oh wow no apology necessary MisterX, I should be thanking you as I have only recently installed X-Plane and I have been blown away by the quality of the 4 or 5 US airports of yours that I've installed!

 

As above, my main issue with the photolayer I think, was mainly just that I had insufficient autogen/objects set in the sim - once I populated things a little more, the KSAN photolayer looks great. :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this