Sign in to follow this  
MartienR

PMDG Operation Center

Recommended Posts

Hi,

 

Maybe someone knows how it is that the PMDG O.C. no ptp files unpack more.
I get the following message:
Transavia Airlines PH-HSW is for the PMDG 737-800NGX WL but That version is not installed.

That's weird, because at first he did do it.
When I installed the PMDG 737-800 he created four folders in P3D \ Simobjects \ Airplanes \

1. PMDG 737-800NGX
2. PMDG 737-800NGX WL
3. PMDG 737-900NGX
4. PMDG 737-900NGX WL

So indeed a WL version right?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names on all posts in the PMDG forums please.

I suspect something is wrong with the ptp package, you should be contacting the author of that.  All my PMDG and Goldstar packages install as expected.

Share this post


Link to post
Share on other sites

Yes done today. Everything removed and checked the registry. Reinstalled and the Operation Center also got immediately a new update.
However, all this did not lead to solving this problem.

 

Martien Roelofs

Share this post


Link to post
Share on other sites

Yes done today. Everything removed and checked the registry. Reinstalled and the Operation Center also got immediately a new update.

However, all this did not lead to solving this problem.

 

Martien Roelofs

I don't understand why you did all that.  I said I suspected a problem with the livery you downloaded and you uninstalled/installed everything!! That creates more problems than it fixes.

Are you able to install a PMDG livery?

  • Upvote 1

Share this post


Link to post
Share on other sites

I would like to know how you get to the Operations centre

 

Thnx, Len Carne

Share this post


Link to post
Share on other sites

I would like to know how you get to the Operations centre

 

Thnx, Len Carne

Installing the current version of the NGX or 777LRF. For you, I believe this question is answered in the NGX Forum.

Share this post


Link to post
Share on other sites

This a permissions issues in Windows? Are you running it as administrator?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this