Sign in to follow this  
Brindle

FS2Crew is NOT Loading.

Recommended Posts

I have read and followed all procedures (word by word) since yesterday.  Disabled Windows Defender & Malware-bytes, added exceptions for PrePar3d 3.2.  Uninstalled & reinstalled.

Pressed the "N" button, after right-clicking on both icons (FSCrew2 & P3D) and ran as Admin.  This is one software that actually has me 'stumped'

 

I did notice the 'panel.cfg' file in my FS directory; the type of file is FS2Crew.backupfile.

 

Purchased the MJC8 Q400 about one month ago, so I believe I have the most updated version.

I disabled the 'Shared-cockpit' within the MJC8 Q400 control panel.

 

My PC uses Windows 10 Pro 64-bit.

i7 intel - 6700, SLI 980ti's

 

I hope it's just something simple on my part that I may be missing - frustrated....

Wanted to try everything I could before asking for help - no I'm lost....lol.

 

Please help.

 

Thanks,

 

Brindle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have  you set  up  you key  assignments   as  per  the manual,  sounds  if  you did  than  you got  a conflict of  keys  trying using  another  key instead  of  n

Share this post


Link to post
Share on other sites

I just upgraded to P3D v3.3 and V2.0 of FS2Crew Majestic Dash 8.

Did you get the following condition "This Gauge Version must be used under Prepar3D V3.2"? And if you did, how did you fix that?

George

Share this post


Link to post
Share on other sites

 

 


Did you get the following condition "This Gauge Version must be used under Prepar3D V3.2"? And if you did, how did you fix that?

 

That's not a FS2Crew message.

 

I suspect that's coming from the Q400 itself.

Share this post


Link to post
Share on other sites

You're absolutely right! It just so happened that the Majestic Software People released a new patch for V3.3.5 of P3D. I overlooked that fact so I am the one to blame.

 

Now I am going to try for the first time FS2Crew!

 

Thank you for your reply.

 

R. George Balzaretti

Share this post


Link to post
Share on other sites

Hi All,

 

I just purchase both the Q400 Pro Edition including the FS2Crew Bundle, follow the guide and check the Q400 panel, it has fs2crew in the Q400 panel.cfg.

 

The problem is I dont't see the FS2Crew panel every time I load the Q400? how to bring the fs2crew main panel in the cockpit..? which key to press such as function key?

 

How to assign the key...look into the manual no instruction for this..may be any help from you will be appreciate it.

 

I fam using FSX Gold Edition, uninstall the Q 400 and FS2Crew , deactivate my anti virus, set the FS folder exception in the anti virus..still no available?

 

Thanks

Z.


Dear all member I found it after reading Brindle post and refer again to the manual , page 20 and 21 its clearly have instruction..thanks

 

"Posted 17 June 2016 - 08:33 PM   BEST ANSWER

Success!  I used the "C" key instead, and voila!

 

Thanks!

 

 

 

Dear all member I found it after reading Brindle post and refer again to the manual , page 20 and 21 its clearly have instruction..thanks

 

"Posted 17 June 2016 - 08:33 PM   BEST ANSWER

Success!  I used the "C" key instead, and voila!

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

 

 


Dear all member I found it after reading Brindle post and refer again to the manual , page 20 and 21 its clearly have instruction..thanks

 

Glad it's sorted.

 

Indeed, when in doubt, check the manual  :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this