Sign in to follow this  
Cfoley

No lights functioning

Recommended Posts

I was using my PMDG 777-200 at the FSDT add on KLAX and all the lighting on the plane would not turn on even after the APU completed and engines running.  No navigations, taxi lights, or landing lights would function.   I read the posts about the APU cannot handle so much power during start up,  but mine would not even work during taxi and APU turned off.  Did I miss anything?  This is the first time this has happened.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah, at least the NAV lights should always work.  Using FSX or P3D? Check your OC to make sure your updates are current.

Share this post


Link to post
Share on other sites

I use FSX.  What is OC?  I have GSX and had a lot of problems with their latest update.  But I don't know if that would have caused the NAV lights not to work.

Share this post


Link to post
Share on other sites

 

 


I use FSX.

 

DX9 or DX10?

 

 

 


What is OC?

 

Operations Center. It's in your start menu.

Share this post


Link to post
Share on other sites

 

 


It is DX10 I believe
All bets are off with DX10 and FSDT airports. Problems doesn't begin to describe what KMEM has done to all FSDT airports and their multitude of Couatl and Stand Alone Addon Manager updates. Your are lucky you even have KLAX to fly from. When you have the time, check out there forum and have a good laugh.

Share this post


Link to post
Share on other sites

I Already know. It has been a nightmare with GSX's June download updates. I have had nothing but continuous problems. Fatal Errors, GSX vehicles missing, UT2 disappearing in flight, some SODE issue that I am not familiar with and never heard of SODE before the latest updates placed it in my add on menu.. I regret downloading the latest update because everything was working fine before that.

 

DX10 has been turned off.

 

I also checked for the OC for updates and there were none.

Share this post


Link to post
Share on other sites

I was able to get the lights back on a 2nd try, but at a different airport. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this