Sign in to follow this  
paolofazz

NGX sound problem

Recommended Posts

Hello guys,

 

i have a weird problem on my NGX, if i'm in hte cockpit with the engines running and my visual point is straight ahed on the rwy i can't hear the engine sound but only the cockpit enviromental sound...if my visual is turned around the cockpit i hear the engine sound... how is it possible? and how can i fix it? 

 

with the 777 i don't have this problem it works perfectly! and also others addons

 

thnx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum, please take note of the pinned forum rules and PMDG's rule that we use full names on all our posts.

 

Nothing to fix.  I notice when I pan down to the center console there is a slight change in sound.  Normal. You didn't mention if the engines are idling, you certainly should hear them with takeoff thrust but usually all one hears in the 737 cockpit is wind noise and it is loud.

Share this post


Link to post
Share on other sites

Hi, 

 

I don't think what you experience is a bug as Dan says, but in doubt you can still press Q twice (default key to disable the sound in Fsx). It gets rid of some basic know fsx sound issues.

Share this post


Link to post
Share on other sites

 

 


i have a weird problem on my NGX, if i'm in hte cockpit with the engines running and my visual point is straight ahed on the rwy i can't hear the engine sound but only the cockpit enviromental sound...if my visual is turned around the cockpit i hear the engine sound... how is it possible? and how can i fix it? 

 

Sounds a lot like you haven't set your speakers up properly in Windows and in the sim. Make sure Windows and the sim both know you're using a 2 speaker arrangement. What I'm imagining it's doing at the moment is your computer is trying to route sound to a non-existent center channel speaker.

Share this post


Link to post
Share on other sites

Thank you guys!!! my sound option where on 5.1 but actually i have a 2.1, so i put my sound back to stereo... now it works perfectly!!!

Share this post


Link to post
Share on other sites

Thank you guys!!! my sound option where on 5.1 but actually i have a 2.1, so i put my sound back to stereo... now it works perfectly!!!

 

Glad to hear it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this