Sign in to follow this  
jay281

UT2 and P3Dv3.3 Stutters

Recommended Posts

Hi All,

 

After a bit of advice, has anyone ever experienced stuttering with UT2? When I turn UT2 off the stuttering goes. I'm using it for traffic on VATSIM and only have it set to display 20 aircraft in a 40nm radius. I've had zero problems in the past with other AI programms.

 

Regards

 

James

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

My feeling microstutters are indemic to UT2.

 

Dirk

Share this post


Link to post

Try removing some of the road options. I found this helped.

Share this post


Link to post

Thanks for your help,

 

Darren - Sorry,what do you mean by road options?

 

 

Kind regards

 

James

Share this post


Link to post

 

 


Try removing some of the road options

It`s Ultimate Traffic not Terrain..!

 

 

 


After a bit of advice, has anyone ever experienced stuttering with UT2?

Mines working ok, but i did notice every new version of P3d UT2 seems to get worse regarding fps, also it might be worth checking for high cpu use in task manager when your on VATSIM next time, it could be the client trying to resolve AI Models

Share this post


Link to post

It`s Ultimate Traffic not Terrain..!

 

 

 

Mines working ok, but i did notice every new version of P3d UT2 seems to get worse regarding fps, also it might be worth checking for high cpu use in task manager when your on VATSIM next time, it could be the client trying to resolve AI Models

 

Hi Rick,

 

I run my Vpilot Client remotely from a laptop, ill keep an eye out the to see if the traffic proxy is pushing the CPU. 

 

Kind Regards

 

James

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this