Sign in to follow this  
MarkSC

How To Disable the Non-Command Red Text on Screen?

Recommended Posts

Sorry if this is a silly question, but I haven't been able to find an answer.  In P3d, MCE shows my voice command in red text on the left top of the screen.  That's fine, but it also shows the virtual memory and FPS counter at the top of the screen whenever I issue a command.  I know I can completely disable the text via the P3D menu, but how do I disable only the virtual memory and FPS text at the top of the screen?  They are quite distracting.  Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry if this is a silly question, but I haven't been able to find an answer.  In P3d, MCE shows my voice command in red text on the left top of the screen.  That's fine, but it also shows the virtual memory and FPS counter at the top of the screen whenever I issue a command.  I know I can completely disable the text via the P3D menu, but how do I disable only the virtual memory and FPS text at the top of the screen?  They are quite distracting.  Thanks.

Sure...

 

Right-click anywhere on MCE user interface and a drop-down menu will appear.

 

De-select option "show commands in FS", and spoken commands shouldn't be displayed anymore.

Share this post


Link to post
Share on other sites
9 hours ago, shaneb777 said:

is it possible to only display spoken words but not frames and memory?

You may have started a flight that has the red text info.

To make sure commands are displayed, right-click MCE user interface, select "Recover text display" and follow on-screen instructions.

To prevent display of remaining VAS memory (crucial in 32 Bit when using many heavy add-ons), go to flight simulator installation folder and open "fsInsider.ini" config file.

Change "AppendVASinfo=1" to "AppendVASinfo=0".

After that, only spoken commands would be displayed.

 

Share this post


Link to post
Share on other sites

I actually like the VAS Memory being displayed and look upon it as a big bonus! :biggrin:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this