Sign in to follow this  
yvesamuel

Several problems

Recommended Posts

Hi every body,

 

I have some problems left with P3D (I have not ORBX global and Global vector installed, but GEX and UT):

 

- KORD FSDT : I have no SIDs at all, and, when I start a flight to Europe or eastern Canada (flying North East) I have an error before arriving at my my first flight altitude, about 50 to 60 nm from KORD. This error does nt happen whe I fly to all other directions. I try to find duplicate afcad, none.

 

- ESSA (ORBX) : sometimes, but not allways, as I am climbing, direction NW, error (not OOM), about 20 to 30 nm away from airport

 

- EKCH (Fly TAMPA) error on the airport while goieng to my departure RWY, and error while landing, about 10 nm aways.

 

I tried to find a solution on different forums, asked Martin and FSDT forum, but no answer.

Could somebody help me.

 

Thanks and best regards from ELLX.

Yves

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What kind of error are you talking about. You need to be more specific.

Share this post


Link to post

P3D just shuts down. No OOM. In french "P3D a cessé de fnctionner"

Share this post


Link to post

 

- KORD FSDT : I have no SIDs at all, and, when I start a flight to Europe or eastern Canada (flying North East) I have an error before arriving at my my first flight altitude, about 50 to 60 nm from KORD. This error does nt happen whe I fly to all other directions. I try to find duplicate afcad, none.

 

First, SIDs and STARS are not incorporated into the actual scenery itself so if an airport is missing a SID it's not the fault of the developer.

 

Second, KORD doesn't really use or have any SIDs. In the link I am providing is the only published SID for that airport.

 

https://flightaware.com/resources/airport/KORD/DP/OHARE+ONE

 

Any SIDS or STARS are part of the Navdata provided with the aircraft your flyng, PMDG, etc. The Navdata is updatable from Navigraph or Aerosoft.

Share this post


Link to post

Thank's for your answer about KORD SIDs

 

But any solution for my 3 other questions?

Share this post


Link to post

Out of the blue I would assume that it could be a setting/handling problem related to the European used hpa (QNH) instead of baro? That indeed can't explain the probs inbound Canada ... but check your settings in sim/options and aircraft related to the baro configuration and maybe it will fix the probs flying over the Pond.

Worth a try?

 

Regards

Helge

Share this post


Link to post

Hi,

 

Thank's. My P3D is all in american settings.

Have still my problems.

 

Any help?

Thank's

 

Yves

Share this post


Link to post

Hi,

 

Thank's. My P3D is all in american settings.

Have still my problems.

 

Any help?

Thank's

 

Yves

Please post any crashes or errors you are getting in the CTD Forum.  The AVSIM CTD Guide provides instructions on properly reporting crashes, errors, and/or freezes.

 

Topic locked.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this