Sign in to follow this  
edbern007

Frequent misinterpretation on voice command of packs on, auto and off

Recommended Posts

For some reason the virtual officer frequently and incorrectly interprets the command 'packs off', 'packs auto' or 'packs high' and responds to the command, even when I am not speaking. The commands I give for the most part are no where close to that in terms of pronunciation. I know its not a perfect program and based on how you speak can result in an occasional misinterpretation with some words but this problem with this one command is so frequent one has to consider it may be a program glitch. As a matter of fact, sometimes the First officer's own voice triggers this anomaly during checklist call and response. I also do not recall experiencing this problem with the older versions of FS2Crew.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

I don't have the issue so I would rule out a glitch of the program.

Furthermore if you say that the FO sometimes picks up his own voice makes me think that either you micro sensitivity is quite high, your speakers very close to your mic, or the sound very lound.

Try changing that. Also if you have boom mic, if it is too close from your mouth and nose, it may picks up you breath as voice command. I have experience that if I keep the foam of my mic in contact with my lips, sometimes my commands are not interpreted correctly. The other day I couldn't get the FO to understand "arm" (He got only, alt or on). I just put my mic about 1 inch from my mouth and got no more issues.

 

Last but not least, you can run the voice recognition trainer again to get your computer understand better your words.

Share this post


Link to post
Share on other sites

What Romain said.

 

Also, in V2.1, we'll be removing the Packs voice commands since we've had a few users say the same thing.

 

I've never experienced this issue, but that's what we'll do.

Share this post


Link to post
Share on other sites

I know this is a old post and it's going to change in the next update, but I used to suffer from this quite a lot.

 

I found that if I had a TV on in another room, the mic used to pick this up and interfere with FSCrew. I'm not sure why it was always "Pack Off/High" though.

 

I turned my mic settings down a touch, also if no one was in at home, I turned off any TV's........... I've never had a problem since. 

Share this post


Link to post
Share on other sites

I know this is a old post and it's going to change in the next update, but I used to suffer from this quite a lot.

 

I found that if I had a TV on in another room, the mic used to pick this up and interfere with FSCrew. I'm not sure why it was always "Pack Off/High" though.

 

I turned my mic settings down a touch, also if no one was in at home, I turned off any TV's........... I've never had a problem since. 

 

 

Yeah, it's always best to reduce as much ambient background noise as possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this