Sign in to follow this  
OldFlyboy

Virtual Cockpit Pilot Distance From Instrument Panel?

Recommended Posts

I have tried several zoom levels setting up the pilot/co-pilot view but they always seem too close to the panel. If the pilot view right and is properly aligned with the right seat then he is almost touching the panel.

Setting a "proper" panel view puts the pilot too far aft.

 I have flown several of these planes as a pilot and know that I have not got the correct pilot-to-panel distance.

Monitor is a 35" Vizeo widescreen TV and fsx.cfg is set to widescreen and OPUS is the only viewing system I use (no TrackIR)..

Any help appreciated

Regards to all

Neal Howard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would advise sticking to the default zoom level for the view and moving the eye point to the desired position using the 6DOF controls. But zoom and 6DOF is all that can be controlled.

 

Stephen :-)

Share this post


Link to post
Share on other sites

It depends on your screen. If it is a widescreen and you have a 16:9 image then your cockpit zoom should be 85%. If 15:9 then 81%.

That said you will never get an equivalent to real life. Because the sim doesn't cater for peripheral vision.

Share this post


Link to post
Share on other sites

The only zoom options are the coarse nod fine steps provided in the dialog. SimConnect does not allow a definite zoom level of X.Y to be set.

 

Stephen

Share this post


Link to post
Share on other sites

Thanks for the explanations. I was hoping that somewhere in the fsx.cfg (or some other cfg) there would be some adjustment. Not a real problem but in some planes it makes me a bit claustrophobic (big word...wanted to see if I could spell it :))

Regards

Neal Howard.

Share this post


Link to post
Share on other sites

You could look in the aircraft.cfg and see what default zoom has been specified for the cockpit views. You might be able to adjust that to suit your needs. Best Google the details though.

 

Stephen

Share this post


Link to post
Share on other sites

I'd first try using Wideview=True in your CFG file, and see how that works for you.

 

Best wishes.

Share this post


Link to post
Share on other sites

Neal,

 

In your fsx.cfg make sure WideViewAspect=True is set in the [Display] section.   I believe your problem is one I had recently as well, changing WVA from false to true did the trick.

 

Cheers,

Mark

Share this post


Link to post
Share on other sites

In 20 yrs of simming, this has always been a highly debated and hot topic. I've yet to figure the optimum zoom. Real life aircraft make so much more sense! There can never be a correct answer just by pure physics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this