Sign in to follow this  
geauxken09

Dobbins ARB Interference with ATC

Recommended Posts

I searched for this topic but did not find it covered before...

 

Each time I am flying in the southwest ATC sector of Atlanta approach, when communicating with ATC on 127.7 and they give me a frequency change to 119.8, after I change frequencies, I get the Dobbins ARB ATIS tape.  I know that Dobbins does not use 119.8 and never has--their ATIS is UHF.  

 

Example:  Yesterday I was making an IFR approach to KATL from the east and tuned to Atlanta Approach, 127.7.  I was advised to expect a visual approach to runway 10.  ATC then told me to contact Atlanta approach on 119.8. At that point, I was south of and adjacent to runway 10.  Upon making the frequency change to 119.8, the Dobbins ARB ATIS was triggered. I busted all the rules and made my approach to land on 10. Upon landing, ground control came back on as normal and directed me to the General Aviation parking. I don't know of any way to fix this problem and would appreciate some programming advice if possible...might be a challenge to someone out there!  it happens every time I fly in the southwest region of the airport.  I have KATL by Imagisim, and Traffic 360 but I doubt that is the problem because I have researched their forums without finding a related cause.  

 

Ken Jones

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ken,

 

I also put an answer with a screenshot over at the other site.  I place an aircraft at KATL and tuned 119.80 and heard no  ATIS from Dobbins AFB.  I also sat on the ground and started a flight from Dobbins and saw no

ATIS offered in the ATC window.  Also nothing heard there on 119.80.  I am using an updated KATL scenery, although freeware, not payware.  119.80 is a proper Approach freq for KATL.

Share this post


Link to post
Share on other sites

You may want to try an instrument approach from, say, 20 miles south of KATL while under ATC control, then see if, when they request a frequency change to 119.8, Dobbins comes up.  It seems it always happens upon the frequency change.  Someone else had the same unsolved problem voiced in FlightSim.com way back in 2006.  Thanks for trying, though!  

 

Ken Jones 

Share this post


Link to post
Share on other sites

I just tried ground ops at Dobbins and do receive ATIS on 119.8!  Also tried an approach to KATL, but did not get the frequency change to 119.8 as I was going from Dobbins to KATL.  Seems I only get the frequency change request to 119.8 when flying in the south or southwest sector.  

 

Ken Jones

Share this post


Link to post
Share on other sites

I just did a test flight from Jacksonville, Fla to KATL.  I was given KATL Approach 119.80 as I was finishing my

descent into the Atlanta area.  I received no Dobbins AFB ATIS and had perfect communications with Approach

on that freq.  Could this possibly be an Acceleration problem since I am running FSX with SP1 and SP2?  If not,

then something you installed is causing the conflict.

Share this post


Link to post
Share on other sites

Mine must be an Acceleration problem as that is what I am running, along with SP2.  I looked in the Facilities info for Dobbins and, sure enough, they list the ATIS as 119.8.  Now the question is how do I get rid of it!  Thanks for verifying by making that test flight.  

 

Ken Jones

Share this post


Link to post
Share on other sites

You either have Acceleration or SP2 but not both.  If you somehow installed SP2 over Acceleration you have a problem.

 

Todd

Share this post


Link to post
Share on other sites

If you are receiving ATIS from Dobbins then you have an addon file for Dobbins and that is where the ATIS is coming from.

 

Some AI programs include AFD files for airports to add parking, military especially.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Thanks, Joe.  I do have the Traffic 360 which does place C-130's at Dobbins, so that may be the culprit.  It might be one of those "have-to-live-with-it" problems!

 

Ken Jones

Share this post


Link to post
Share on other sites

Not neccessarily! Having located the source of the problem. I would be tempted to do the following: find out where TRaffic X has put the AFCAD for Dobbins, remove it and put it into a Folder with scenery/texture. Stick it into Add On Scenery then untick it every time you want to fly into Atlanta (or alternatively tick it ONLY when you want to fly into/out of Dobbins). I have all my military bases and traffic set up like this, so I can fly either military or civillian, but don't get the hassle of the others AI in my way!

Share this post


Link to post
Share on other sites

Another option would be to edit the addon Dobbins airport file with Airport Design Editor (ADE) and simply change the ATIS frequency.

 

regards,

Joe

Share this post


Link to post
Share on other sites

I wanted to report that I contacted Just Flight with regard to Traffic 360 and it turned out that was what was causing my Dobbins AFB problem.  The resolution was as follows:  I disabled Traffic 360 in the FSX Scenery Library and successfully tested and found the problem solved.  Then I went into the FSX folder to JustFlight\Traffic360\AirportFacilities\scenery\ and removed the Dobbins file (AFX_KMGE.bgl) and re-enabled Traffic 360 in the FSX Scenery Library.  Everything works fine now.  

 

I appreciate the input from everyone and especially from Just Flight who responded quickly and helpfully within a day!  

 

Thanks,

Ken Jones 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this