Sign in to follow this  
Richard Sennett

SODE question

Recommended Posts

Hi Guys:

 

Have a few airports that utilize SODE but do not know much about it after installing latest P3D 3.4 not sure if I can install SODE airports without issue - any help would be appreciated :wink:  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hey Rich. There's only one way to find out!

 

I haven't previously known SODE to be P3D version-driven even though it plugs into the program. I haven't moved over to 3.4 yet so I can't really help you other than advising you to make sure both the .dll and .exe are in their respective P3D XML files and then attempting to use it an airport that uses it. You can also use process explorer to see if P3D is even loading it.

Share this post


Link to post

Hey Rich. There's only one way to find out!

 

I haven't previously known SODE to be P3D version-driven even though it plugs into the program. I haven't moved over to 3.4 yet so I can't really help you other than advising you to make sure both the .dll and .exe are in their respective P3D XML files and then attempting to use it an airport that uses it. You can also use process explorer to see if P3D is even loading it.

 

Thank you - thinking it needs to be updated for this version of P3D - may wait a bit not a fan of editing dll and exe file - could make a backup and play but looking fora confirmation that this is a program thats is updated after a new P3D version launch such as hifisim timely update   :wink:

Share this post


Link to post

I believe SODE is using legacy SimConnect functions, so it should not be impacted with the new P3D version.

I don't remember any SODE update required for any new P3D version.

Share this post


Link to post

I believe SODE is using legacy SimConnect functions, so it should not be impacted with the new P3D version.

I don't remember any SODE update required for any new P3D version.

 

SODE doesn't require an update

 

Super thank you Guys

Share this post


Link to post

Is SODE available on all existing FSDT and Flightbeam airports? I know I have used it at KIAH, to use it at the older airports, KLAX, KLAS, etc do I need to re-install them to get the added SODE functionality. 

Share this post


Link to post

Currently only KIAH and KMEM from FSDT has SODE integration. FlightBeam and the rest of the sceneries from FSDT doesn't. I believe, that FSDT aims to upgrade most (if not all) of their sceneries, to support SODE Jetway Integration with GSX.

 

GSX does integrate with the SODE module in all airports which support SODE... 

 

Hope that made some sense... 

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this