Sign in to follow this  
Mephic

Is it possible to save flight scenario?

Recommended Posts

Hi all

I have no issues saving flight scenario with 777 but as soon as I move to 737 and save scenario in flight and then load it after sim restart, my aircraft starts to sink with sink rate call and panel is just starting from blank. 

 

Any clue? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any clue? 

 

Simply hit the Y key until the scenario completely loads. Some systems take a bit too long for the sim to fully initialize, which causes the issue.

Share this post


Link to post
Share on other sites

Tried to, still aircraft goes to spin after systems are loaded and i hit Y again

Share this post


Link to post
Share on other sites

Tried to, still aircraft goes to spin after systems are loaded and i hit Y again

 

That's your hardware interacting. Make sure that you properly set your trim axes prior to trying to use slew mode. The sim will assign slew axes to just about every one of your controllers. My PTT switch even had an axis assigned to it.

Share this post


Link to post
Share on other sites

Now I don't quite get what I should do. let me rephrase:

I'm loading the sim, it's 99%, then i start to hear sound, as soon as it happens I click "Y". Sim pauses (I'm entering slew mode, whatever that is) and I wait until end of countdown). Then when engines spool up I simply hit "Y" again. Aircraft suddenly starts to spin and fall. 

 

How to set trim axes prior to using slew mode? Not sure I understand what I should be doing. 

Share this post


Link to post
Share on other sites

 

 


Simply hit the Y key until the scenario completely loads.

 

Tip of the day. I've never done that before; I just let the aircraft goof around until loading is complete; usually nothing bad happens.

 

This will work with the the 777 as well? No issues?

Share this post


Link to post
Share on other sites

Goof around... in my case it goes straight to ground. Speed falls down. Looks like corrupted save but why.

Share this post


Link to post
Share on other sites

Could be Tomasz, I've saved hundreds of flights in progress both NGX and 777.  Rarely a problem.

 

First to rule out some assumptions:  Only load a flight or scenario from a new session (FSX or P3D) from the Select Scenario screen. Do not load a flight or scenario when one is already loaded.  The saved flight or scenario should be an aircraft in steady and stable flight and preferably no course changes within at least 10 nm of the saved location.

 

Usually, when you load the speed tape will rapidly move to about the target IAS then during the 20 sec initialization thrust should be applied and their is a normal slight change in altitude and speed. Normal. If your speed is going to zero then your throttle controller might be over riding the A/T mode. Check your throttle options in the FMC PMDG Options menu.  Best results usually from throttle override in hold or arm only.

Share this post


Link to post
Share on other sites

 

 


in my case it goes straight to ground

 

I think the question we've failed thus far to ask from you, Tomasz, is what phase of flight were you in when you saved the scenario? And/or what was going on? If you were in anything but flat and level cruise, I would think that your falling from the sky is merely an extension of saving a scenario whilst in a precarious angle of attack...

Share this post


Link to post
Share on other sites

Well it seems that it is related to my install of NGX. I tried to reinstall it and I noticed that uninstalling it with setup file does not remove the files from sim at all. The only change I did to OS lately was reverting windows 10 back from anniversary update to last stable version and it seems that it broke my NGX install somehow. Any clue how to get rid of NGX manually ? I removed all the files I could found but after reinstallation it does not ask me for serial number so I guess it's not removed completely. 

Share this post


Link to post
Share on other sites

I tried to reinstall it and I noticed that uninstalling it with setup file does not remove the files from sim at all.

 

It normally leaves files behind that are modified by the user.  However, it is possible that you have introduced odd behavior by rolling back a major OS update. Not sure why some folks report problems, it is a very small number but nonetheless it is there.

 

You can uninstall and reinstall and the license does not normally need authenticated, thank goodness else the fifty thousand times we do this for a beta test would be quite a problem.

 

Please do not try to fix software by uninstalling and installing... it will create more problems that it solves.  If the NGX had an install problem it wouldn't have worked from the start.

 

I recommend you run the NGX installer and if the repair option is available select it.  Report your progress.

Share this post


Link to post
Share on other sites

Well - reinstallation helped - I am able to save/load flights now. Topic solved. :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this