Sign in to follow this  
Glassbeger

B777 stops loading during startup with FSUIPC installed

Recommended Posts

Hi all B777 fans!

 

I am having a problem with my PMDG B777. After I updated the FSUIPC on my computer the B777 stopped during loading. When the countdown clock is passing 17 it disappears but everything seems to work as it shall.Exept i can't control the throttle from my joystick and the tail rudder and elevator won't move at all with both the joystick and my keyboard.

I have the newest version of the 777 and FSUIPC. Have tried to uninstall B777 and do a clean install of the plane. Nothing works exept removing the FSUIPC. The problem have not happend before the update of the FSUIPC. the problem happend first with the FSUIPC version before the current one FSUIPC4 4.958. 

 

Do anyone have a fix to this? I have the non registered version of FSUIPC.

 

I just love the PMDG 777 so i really want to get this fixed as fast as possible. I have had the problem for many weeks now. So need some assistance from you guys!

Thanks in advance

 

Best regards

Even Schjenken 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The countdown should go all the way from about 20 to 1.  Something is interrupting the process.

 

In your modules folder, delete or move to your desktop the file FSUIPC4.ini.  See it that helps.

 

You didn't mention FSX, FSXSE or P3D?

Share this post


Link to post
Share on other sites

Hi!

 

I have FSX and everything works as normal when FSUIPC is removed. The countdown goes down to 0 when it is removed. Its very frustrating because the pmdg 777 is my favorite aircraft in the sim.

Share this post


Link to post
Share on other sites

I have FSX and everything works as normal when FSUIPC is removed.

If everything works, why do you want FSUIPC installed? I have it but the only thing I use it for is the AutoSave feature.

Share this post


Link to post
Share on other sites

Hi!

 

I have FSX and everything works as normal when FSUIPC is removed. The countdown goes down to 0 when it is removed. Its very frustrating because the pmdg 777 is my favorite aircraft in the sim.

It's hard to help if you don't try our suggestions.

Did you move or delete the ini file and test it?

 

Minor note:  PMDG forum rules ask for a name on every post, which is why most of us set it up automatically.

Share this post


Link to post
Share on other sites

Yes i did remove the FSUIPC and everything worked fine. So the problem is only present when FSUIPC is installed. I need it because some of the addons need it to work properly. 

 

Sorry for forgetting the name.

 

Best regards

Even Schjenken

Share this post


Link to post
Share on other sites

Yes i did remove the FSUIPC and everything worked fine. So the problem is only present when FSUIPC is installed. I need it because some of the addons need it to work properly. 

 

Sorry for forgetting the name.

 

Best regards

Even Schjenken

Please read my recommendation a little close.  Do not remove FSUIPC.  Go to the FSX/Modules folder and delete FSUIPC4.ini or move it to your desktop.  Next time you start FSX FSUIPC will build a new ini file, which has been known to cause problems if it is corrupted for any reason.  We already established it has to do with an updated FSUIPC; however, no one else has reported this problem so we are looking for something in your configuration.

Share this post


Link to post
Share on other sites

Oh.......i didn't see that. So sorry for that. I will check it tomorrow. Just discovered that it also has similar problems with the pmdg b737. I will let you know of the result.

Thanks so far:)

 

 

Best regards

Even Schjenken

Share this post


Link to post
Share on other sites

 

 


why do you want FSUIPC installed

 

 

some  addons  require you have it  installed

Share this post


Link to post
Share on other sites

I have now tried with the FSUIPC4.ini file deleted. Sometimes the countdown goes down to 8, or it stops at 16/17. I have to delete it everytime for it to go down to 8. Strange.........

 

Best regards

Even Schjenken 

Share this post


Link to post
Share on other sites

Even, try posting this in the FSUIPC support forum. Maybe someone there has seen this problem, apparently no one here has experienced it.  My FSUIPC 4.957 is working as expected in FSX.

 

I don't think it is caused by the PMDG product, and I don't think there is anything wrong with FSUIPC. We are still trying to figure out what is causing it in your configuration.  Try turning off all other modules that load, such as bglmanx, couatl, etc., and leave fsuipc and pmdg in the load.  This requires an edit of your dll.xml and exe.xml files. I hope you a comfortable doing that. If you are not, your alternative is to uninstall anything running in FSX except FSUIPC and PMDG. Use a process of elimination.

Share this post


Link to post
Share on other sites

Hi!

 

I can finally report that the problem is solved. I don´t know exactly what did it but what i did was uninstalled the pmdg 777 and removed every trace after it. Downloaded the new file and installed it. Then i removed all traces of FSUIPC. Downloaded the file again and installed. Started up flightsim to the startmeny and closed it. The removed the FSUIPC.ini file so that it made a new file during startup. Started FSX again and everything worked fine. 

So again i don´t know exactly what did it but atleast it works now. 

 

Still could´t have done it without you guys. So thanks alot for taking this problems serious and really trying to help me:)

 

Have a good day and "keep flying gentlemen":)  

 

Best regards 

Even Schjenken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this