Sign in to follow this  
MarkSC

Payware Plane That Works in XP11 with Saitek Panels?

Recommended Posts

As the title suggest, I am an XP convert and so only have XP11.  I would like to purchase one GA plane, probably a large one so I can do some FSEconomy flying, but a high quality smaller plane is ok too.  Can you recommend a few GA planes that have HD cockpits and work in XP11 with Saitek panels?  I just assume payware, but maybe some freeware ones fit the bill too.  I enjoy the Carenado PC12 in P3D, but I understand it and other turboprops like the Quest Kodiak suffer from engine startup fires in XP11 beta due to the changed ITT.  Saitek panel compatibility is a must for me too. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Almost all aircraft will have issues in XP11 right now and none of them officially support XP11 thus far. Keep in mind the beta has been public for less than a week, and it's just that: a beta.

Share this post


Link to post
Share on other sites

You need to install the xsaitekpaneks plugin with aircraft-specific .ini files.

Share this post


Link to post
Share on other sites

Thanks.  From xplane.org, it looks like the A36 Bonanza works fine with no issues.  That might be my first purchase.  I'm also sure to get Dan's beautiful Quest Kodiak since he is actively updating it for XP11.

Share this post


Link to post
Share on other sites

I installed the xsaitekpanels plug in but it is not working in the default 172.  What do you mean by aircraft specific.ini files?

Thanks a lot,

Share this post


Link to post
Share on other sites

I installed the xsaitekpanels plug in but it is not working in the default 172.  What do you mean by aircraft specific.ini files?

Thanks a lot,

You need to read the plugin's manual for that. A lot of ini files for various payware aircraft are included, browse the zip file.

 

I don't know yet if the default C172 works ootb with the plugin. Have you installed it in the correct place?

Share this post


Link to post
Share on other sites

I did the correct installation, I think I will wait until XP11 is out of beta and released.  I am using XP11 and it is a little buggy.

Share this post


Link to post
Share on other sites

No problems for me with C172. I just loaded thew plug in.  No special .ini file.

Share this post


Link to post
Share on other sites

Was the plug in that you loaded  "Xsaitekpanels_2_56"?

 

Also, Is all that is necessary is to put the "Xsaitekpanels" folder into the "Resources, Plugins" folder?  Am I missing anything?

 

Sorry for all the questions, but this is my first time using plug ins.

 

Thanks,

Howard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this