Sign in to follow this  
Howiefly13

Turn Threaded Optimization Off & it goes back to Auto

Recommended Posts

When I turn Threaded Optimization Off in the Nvidia control panel and click apply and then go back in the panel later and it reverts back to Auto.  How can I fix this?

Thanks,

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That setting sticks on my Nvidia control panel.

 

Make sure you click the "Apply" button at the bottom after making the change, and wait a few seconds before closing the dialog. 

Share this post


Link to post
Share on other sites

When I turn Threaded Optimization Off in the Nvidia control panel and click apply and then go back in the panel later and it reverts back to Auto.  How can I fix this?

Thanks,

 

Not my idea found on another site

 

 

Uninstall

your Nvidia driver with Display Driver Uninstaller v

17.0.3.1 it will clean everything

 

Then reinstall Nvidia driver without Geforge

Experience and 3D vision

 

After that your settings will be kept

Share this post


Link to post
Share on other sites

Thanks guys.

Thanks for the tip. Tried the uninstaller/reinstall idea but did not work for me. Cannot even display my NVidia Control Panel.

Share this post


Link to post
Share on other sites

Thanks for the tip. Tried the uninstaller/reinstall idea but did not work for me. Cannot even display my NVidia Control Panel.

 

Download the driver from Nvidia. Do a Custom installation. The only compoents you need are the video drivers and may be the physX if you play other games that use that.  Check off "Perform a clean installation". See if that works !

Share this post


Link to post
Share on other sites

You can also try to turn it off from your global settings in control panel, what we mostly do is turn it off from the app xplane11.exe control panel which if set to auto will pick up glibal settings. Could be this.

Share this post


Link to post
Share on other sites

You can also try to turn it off from your global settings in control panel, what we mostly do is turn it off from the app xplane11.exe control panel which if set to auto will pick up glibal settings. Could be this.

 

Yes go to "Manage 3D settings" then tinker with "Global Settings" then tinker with "Program Settings" where you "select a program to customize:", then look for "X-Plane". Hope that helps.

Yes go to "Manage 3D settings" then tinker with "Global Settings" then tinker with "Program Settings" where you "select a program to customize:", then look for "X-Plane". Hope that helps.

Capture4_1.png

 

Capture3_1.png

Share this post


Link to post
Share on other sites

Download the driver from Nvidia. Do a Custom installation. The only compoents you need are the video drivers and may be the physX if you play other games that use that.  Check off "Perform a clean installation". See if that works !

Yep, done all that. Many times over time, in fact. Does not work.

Share this post


Link to post
Share on other sites

Did all the above and it sill goes back to Auto.

Did all the above and it sill goes back to Auto.

Click "apply" and then then exit Nvidia Panel, then reboot XPX.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this