Sign in to follow this  
Severne

V3.2 to V3.4

Recommended Posts

Hello folks,

 

I'm still on V3.2 because of the VAS management in 3.4.

Now with the new hotfix I tend to update but my question is: can I update directly to V 3.4.18.19475 with a client installation or do I have to install the complete package because I skipped V3.3?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Chris,

 

Yes, You can Update from v 3.2  to  v 3.4 (18.19475) by just Installing the Client Update  Updating the Client

 

 

  • Upvote 1

Share this post


Link to post

What about 3.1 to 3.4?

Just the Client? Or better with Content (and Scenery)?

 

Thanks.

Share this post


Link to post

Hello

 

Yes you can go from v 3.1  To  v 3.4 Or even v 3  To  3.4  by just Updating the Client

Share this post


Link to post

Hey happy new year

Is it worth upgrading from 3.2 to 3.4??

From what ive been reading lots of issues with 3.4

Share this post


Link to post

Personally, if I can offer a little advice, I'd do an upgrade of all three units, first client, then content and finally scenery. I did that from 3.3 to 3.4 and I found that I wound up with a very refreshed P3D. All I did then was let P3D build a new cfg, reinstalled FTX Global, which is super easy via the new FTX Central, and of course the usual suspects like new FSUIPC, deleting old shaders and new Addon Manager. I think the reason I have had very few issues is that refreshing P3D from the ground up seems to really clean it up very nicely. 

 

Elaine has provided an excellent tutorial on P3D step by step upgrading here on the forum. It is well worth studying.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this