Sign in to follow this  
rsperge

fsx gold edition windows10 going into wrong drive

Recommended Posts

Up until last week I was using fsx gold edition with windows 7.  I now have windows 10 with edge and still fsx gold edition. AS usuual prior I used to have fsx on its own separate drive.

 

Now I have fsx gold edition with the same 3 cd's  for windows 10 but my problems is fsx does not install into the right drive.

 

\My c drive is for the operating systems but refuses to go into my D drive which would be the only drive for fsx.

 

Why am I having this problem ?  My new d drive has over 1,000 Gigabytes, and for the operatingsystem on my c drive has 500 gigabytes.

 

How do I get my same fsx gold edition to go into the new D drive only for fsx.

 

appreciatel any help

Ronny spergel have 3770K processor 780 gtx

 

once again the only thing I did was change the operating system and the 2 new drives c-500gb and d-1,000gb.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you insert the first disk and it shows where the product will be installed, there should be an "options" button at the bottom.  Click on this and you can select the drive you want.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

i sinstalled fsx gold edition and got the following error message 1-80004005  what does this mean and how do i fix it ?

Share this post


Link to post
Share on other sites

i sinstalled fsx gold edition and got the following error message 1-80004005  what does this mean and how do i fix it ?

Many have been successful using the following solution for this error:

 

1. Goto Start Menu, select 'Run" and then type regedit to open the System Registry Editor

2. Backup your registry.

3. Expand the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\CLASS\{4D36E967-E325-11CE-BFC1-08002BE10318}

4. After you find the folder, double-click Upperfilters on the right side.

5. Change the value from 0 to PartMgr and/or remove any other settings and then click OK.

6. Close Registry Editor

7. Start FSX/Acceleration and you should get the registration wizard.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Okay followed everybodies instruction my fsx gold edition is running.  Went to registry made changes WORKED>

 

The problem I have now with fsx/Acceleration, I can start the sim from icon in the folder, but the desktop after I finished installling the three cd's along with rebooting after the first 2 cd's and then installing accleration there is no icon on the desktop. I  get some error says something like null and a few numbers after that.

 

Thus how do I c reate a working icon on the desktop ?  thanks so much Ronny

Share this post


Link to post
Share on other sites

 

 


Thus how do I c reate a working icon on the desktop ? thanks so much Ronny

Right click on FSX.exe and drag it to your desktop, choose "create shortcut here"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this