Sign in to follow this  
john1383

copilot options in "speech" menu

Recommended Posts

I have not tried ticking the boxes for the copilot options ie responds to radio and changes frequencies, for some time but I thought I would give them a try today, but unfortunately putting ticks in both boxes had no effect. I am sure they did before!

 

Or is it me doing something wrong again?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John,

If you have a valid voice for the "Pilot" on the voice tab and check both boxes, then you should hear the copilot read back the IFR Clearance.  The CoPilot does not respond to calls that require a decision, and does not initiate calls like for Taxi since you could want to taxi to a specific runway.  Generally, it only does readbacks and initial contacts in flight.

 

Dave

Share this post


Link to post
Share on other sites

Dave,

I do have a pilot voice allocated and both boxes ticked, but the "voice" only responds to an ATC contact if I manually tune the requested frequency first.

 

I thought the pilot would tune the radio and then speak without my intervention?

 

It is not a big issue, just reporting it in case it may be a bug!

 

By the way I am using the Realair beech turbine which of course is not a default aircraft, perhaps that could be preventing the automatic radio tuning?

 

John

Share this post


Link to post
Share on other sites

That's a possibility. 

If you can tune the radio frequency from Pilot2ATC's Com Panel, the CoPilot should be able to do it too.

The tuning does fail occasionally in the current release, but should work when ATC gives you a new frequency.  Of course, the first tuning may have to be done manually.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

I had the same problem with the copilot options, setting the 'show in-line grammar help' in P2A-setup resolved it for me.

 

Not sure if that is a pre-requisite but it worked for me.

 

Rob

Share this post


Link to post
Share on other sites

Thanks Rob.

That's likely the problem.  I'll need to set that if you check the Copilot options in a future release.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

I had the same problem with the copilot options, setting the 'show in-line grammar help' in P2A-setup resolved it for me.

 

Not sure if that is a pre-requisite but it worked for me.

 

Rob

That fixed it for me Rob. Thanks for the tip!

Share this post


Link to post
Share on other sites

I noticed today that I am unable to select "copilot tunes radios" unless the copilot responds box is also checked. Unchecking the latter unchecks the former. Is that by design? This is with version 2.2.0. Thanks.

Share this post


Link to post
Share on other sites

This was fixed in the latest version 2.2.0.1.

If you check Responds To Radio, then Changes Frequencies is automatically checked.  So you can have the Copilot only Change Frequencies, or the Copilot can Change Frequencies and Respond To Radio.  Responding to Radio without Changing Frequencies is not a valid option.

 

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this