Sign in to follow this  
tangerine

Getting ride of Red Text Upper-right corner

Recommended Posts

Hello there.

 

Does anyone know how to get ride of the red Text on the Upper-Right corner that shows what Chase Plane Cam is active?

 

Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to P3D.cfg...find the section below:

 

[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
 
Modify in this way:
 
[DISPLAY]
ChangeTime=0.000000
TransitionTime=0.000000
 
No more red text in the upper right hand corner..
 
Regards
 
Ezio
 
  • Upvote 2

Share this post


Link to post
Share on other sites

Thanks a lot Ezio for that advice.

In contrary to just deactivating the top right corner info text in the P3D menu that way the simrate display is still there.

Any smooth transition between the default views is lost of course, but I think I won't miss them.

Share this post


Link to post
Share on other sites

Nice, thanks for the advice, Ezio!

I think this should be a later function of Chaseplane (performing the prepar3d.cfg change automatically)

Share this post


Link to post
Share on other sites

I think it is because the Chaseplane acceleration effect is constantly changing the zoom factor. And with every change of the zoom factor the text comes up again.

Share this post


Link to post
Share on other sites

Exactly. If you don't like the zoom or don't want to/ can't hide the red text, you can put the zoom slider to zero in the Accels. turbulence tuning

Share this post


Link to post
Share on other sites

I am confused. I know that the red text in the upper right corner comes out every time a view (or zoom factor is changed) , The zoom level in the Accels turbulence tuning is set to 1 by default. If I have all my presets views with a zoom level 1 (not the Accels turbulence zoom, the preset view zoom level I mean), and I keep Accels turbulence zoom to the 1 default level, I shouldn't see any change in the zoom factor due to acceleration...should I ?

Why should I put the zoom factor to 0 ? Am I missing something ?

Thanks 

Share this post


Link to post
Share on other sites

I suppose the zoom slider in the acceleration tuning - unlike the zoom level in the camera control settings - doesn't set a fixed zoom but controls the strength of the zooming in and out effect of the acceleration. Try setting it to 10 to see the effect. So to eliminate any zoom change on acceleration you will have to set it to zero exactly (btw, is that possible at all? moving the slider I always end up at 0.04 or -0.07).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this