Sign in to follow this  
FredrikBeast

Error when activating PMDG 777

Recommended Posts

Hello guys,

 

Today I installed the PMDG 777. Everything went fine until I came to the activation screene in P3D. After I had put in the correct code i get this error "flxActCommonRepairLocalTrustedStorage- (50044,71013,1)"

I searched for a few hours around on forums and found our that the solution for most people was to enable "FLEXnet Licensing Service" in service.msc in Windows. The problem I have is that Windows cant find the "tracks" or "path" for this program when I'm trying to start it. I have tried to find installer for FLEXnet, but can't find anything. 

 

I had the PMDG777 before, but had some problems so I reinstalled it. After reinstalling this problem occurred. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.  The product can be uninstalled and installed without having to authenticate the license each time.  In other words, it shouldn't be presenting an activation window unless you have done something else besides uninstall/reinstall.

 

This is why many of us stress that reinstalling software is not the way to fix problems because it usually makes more problems that it solves.

 

Visit PMDG Product Support and submit a trouble ticket to get support directly from PMDG (this is a user forum), you will need to create a support account because they are separate from sales accounts.

Share this post


Link to post
Share on other sites

flxActCommonRepairLocalTrustedStorage

 

This means that FlexNet is disabled.

 

Start > Run > Services.msc

 

Look for FlexNet. Make sure it is set to manually start.

Share this post


Link to post
Share on other sites

Fixed the FlexNet problem. I had to download the installer on my second computer and then put it into a USB flash drive. This was because I cant acces https://www.precisionmanuals.com on my main PC. Everything went fine until I put into my activation code. It says something about no internet connection to the servers. I have tried to port forward port 8888 and disabled my firewall, without luck. Anyway around this?

Share this post


Link to post
Share on other sites

That's very.... revealing.

You can think whatever you want. I never ... If you really want, I can send you my orders. 

Share this post


Link to post
Share on other sites

You can think whatever you want. I never ... If you really want, I can send you my orders.

 

Makes no difference to me - I don't work for PMDG

Share this post


Link to post
Share on other sites

Fixed last problem too. https://www.precisionmanuals.com/ was inserted in C:\Windows\System32\drivers\etc\hosts. Removed it and now it works. 

 

Thanks for the help. 

 

These entries should not have been in your HOSTS file. The only way those get in there is from programs attempting to sidestep our activation process. If you know how those entries got in there, we'd appreciate it.

Share this post


Link to post
Share on other sites

 

 


You can think whatever you want. I never ... If you really want, I can send you my orders.

 

Since Jim doesn't  work  or  have  anything  to do with pmdg you best bet  is  to  send  it  to  Kyle  or  send  a support ticket  in   with your  info  and  its  a requirement  to add  your  full  name  to your posts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this