Sign in to follow this  
ampharoah

Aircraft load below ground

Recommended Posts

Hello

 

I'm looking for some advice please.

 

Recently, some strange FSX behavior has started.

 

I launch FSX and get the main FSX 'aircraft in window' form (with the FSX Trike showing as my default flight)

 

I select the desired aircraft, location, time etc, and then pressing 'Fly Now' and the aircraft loads partially submerged.

 

If I then return out to the FSX aircraft in window screen and re-press 'Fly Now' I get no problem, everything is displayed properly above ground.

 

If I load a saved flight I get no problem, everything is above ground.

 

What is happening the first time I launch a flight and what do I do to correct it please?

 

Thanks in anticipation

 

 

Andrew

 

 

 

I have tried to attach an image of my problem via Flickr and Photobucket but got a message here saying it was not allowed despite Elaine Dixon's Avsim post :

"How do I Post a Screenshot "

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

While staring at your sunken aircraft, have you tried going to the menu bar/flights/restart flight? This might be easier until a solution is found.

Share this post


Link to post
Share on other sites

Hi Charlie

 

Thanks for your help. That suggestion works, now at least I don't need to exit the flight completely. Wish i could work out why its loading in a sunken state first time tho. Very strange as its been fine for three years!

 

Andrew

Share this post


Link to post
Share on other sites

Any new addon lately, either freeware or payware? Did it just start doing this recently? Does it happen with all aircraft at any airport?

 

Maybe a Windows or driver update just occured?

Share this post


Link to post
Share on other sites

All good points which I have considered but come up blank.

 

The problem is, I mostly load a saved flight and so don't really know for certain when it started happening.

 

The FSL A320X was the only program addition recently and not aware of any Windows / Driver update. I have uninstalled and re-installed the FSL A320X without any positive effect.

 

Strange thing is, unusually, no one has popped up saying "oh yes, this also happened to me and......"

Seems to be a pretty rare thing.

 

Hopefully, someone will have experienced it and offer a fix suggestion. These things are always trivial when you know where to look!

 

Andrew

Also, it's all aircraft, all airports.

Share this post


Link to post
Share on other sites

Usually a Problem of this Nature would have to do with Contact Points, However in Your case, I Don't think this is what it is ?? Have You tried to delete the FSX.cfg File and let it rebuild on Start Up ?? - Johnman B)

Share this post


Link to post
Share on other sites

When this happens to my fsx, I Press "y" key, for slew mode, then move the aircraft a little foward, or backwards and voila..airplane on ground..., I don't know a better fix for this, but for me it's a ready to fly

Share this post


Link to post
Share on other sites

Hi Andrew

 

When I have had the occasional issue with aircraft appearing to be sunk into the ground, I have almost always found it has been related to the presence of duplicate AFCAD files for that particular airport. However if, as you say, it affects "all airports" then the problem is unlikely to be duplicate AFCADs.

 

Is the FSL A320 the ONLY addon you have installed to FSX around the time you first noticed the problem? I would however be very surprised if an aircraft addon caused this as is sounds more like some sort of elevation issue.

 

Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this