Sign in to follow this  
flightdude77

Brakes overheating during takeoff and landing

Recommended Posts

Hello everyone ,I'm currently having a strange problem with the brakes during take off and landing.
They somehow tend to overheat even though I'm not using the toe brakes on my pedals.

I am using the CH Product Pedals and already read the issues with the toe brakes and tried to calibrate them with all possibilities I had, somehow it still wont work.
I tried out the PMDG 777 and other Aircrafts and it seems to work all fine with those ,just with the new 747 ,it appears like the brakes are really sensitive or somehow.

I cant find the reason or solution for this problem ,if someone could help me please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure to look at your calibration. Sounds like the brakes are dragging because the null zone hasn't properly been set. You may need a registered copy of FSUIPC for the sim to see the hardware properly, but it depends on the hardware.

Share this post


Link to post
Share on other sites

CH pedals have a problem with their null zone or sensitivity. Can't remember which. I can't remember what I did to fix it. It was either delete them from the controllers in P3d/FSX or from FSUIPC. The reason I don't remember is because I got rid of them shortly after when I saw Saitek was restocked.  I will ask someone I helped with their problem and find out and report back. You will find it was happening with all your aircraft and they now use a lot less runway for take off than they have before and taxiing requires a fraction of the power once fixed.


OK, you need to delete the brake axis assignment in FSX/P3d. This will only work if you have a registered version of FSUIPC. You then go into FSUIPC and assign each pedal to the brakes and calibrate them. It worked for me and my friend. If you don't have it try googling a solution. It is how I found mine.

Share this post


Link to post
Share on other sites

 

 


OK, you need to delete the brake axis assignment in FSX/P3d. This will only work if you have a registered version of FSUIPC. You then go into FSUIPC and assign each pedal to the brakes and calibrate them. It worked for me and my friend. If you don't have it try googling a solution. It is how I found mine.

 

I'd recommend something different, actually.

 

Assign the axis in FSX/P3D. Process the axis in FSUIPC.

Share this post


Link to post
Share on other sites

Alright so I tried it out with FSUIPC and changed the settings with the null zone.

During Takeoff there was no message that the brakes were heating up or any rise of temperature.

But for the landing I had set my Autobrakes to 2 and they quite heated up ,not as much as the other times but still pretty close to the tires bursting.

 

Share this post


Link to post
Share on other sites

I have the same problem however I have brake message in red on my left down side of the screen and this brake light is off so brakes should not be on but still heating brakes. Al

Share this post


Link to post
Share on other sites

This sounds similar to me haveing brakes overheating on taxi and unable to autobrake rto saitek pedals definately not on all time

Share this post


Link to post
Share on other sites

Go into your CH configuration manager

With the pedals select the axis that does the braking.

Then you can set (by clicking the buttons) whether your axis is linear. But you can also 

make it more like a soft "S" line. 

 

By changing the values so the axis is more shaped like a stretched "S" the result is the following:

gradually increasing the pressure.

This means that if you accidentally put your feet on it or push the brakes for a second your hardware will 

ignore this input.

 

With this I have had no problem: clue is to setup the hardware in the CH control manager. 

(I am at work so I can't show any pictures unfortunately) ..

 

Let us know if you succeed

Share this post


Link to post
Share on other sites

Yeah..Brakes are hyper sensitive in this new PMDG 747. The earlier version you had to abuse it, before it heated up

Share this post


Link to post
Share on other sites

Using auto-break, is there still the normal red brake indication in the left conrner? When using the 777 I can see it but not with the 747 but somehow the AC is breaking. Thanks in advance

Share this post


Link to post
Share on other sites

Neither autobrake nor regular braking will show the red indicator in the 747, due to the new ground contact code.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the answer. Was already expecting something like this, but now I know it.

 

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this