Sign in to follow this  
fsinmotion

Microstutters

Recommended Posts

Hi!

 

After the latest exp. update I am experiencing microstutters while panning around in the cockpit or in cinematic mode.

Reverting back to the stable version resolves the issue.

 

Anyone is having the same problem?

 

Thx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've noticed this too. It's a very regular half-second stutter every 5 seconds or so while panning. Rolling back to the stable version eliminates it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Same issue with stutters in VC. For my system, it started with version 1.606. Previous versions where just fine.

 

Really enjoying ChasePlane. So far, a wonderful addition to my flight sim toolbox.

Share this post


Link to post
Share on other sites

We released a new version today possibly addressing this issue.

 

Let me know

 

Regards,

Keven

Share this post


Link to post
Share on other sites

Greetings Keven,

 

Thanks! As recommended, I just tested version 1.608 and same stutter. It seems to be about every 5 seconds, with a 1 second pause. I am testing on the latest P3D hotfix, no 3rd party weather engine enabled, no trackIR enabled, with multiple stock aircraft, various ORBX and stock scenery, latest FSUIPC.

 

I also tested without dll.xml, exe.xml, and prepar3D.cfg (renamed these) with same results.

 

If there is any feedback or logs I can provide, let me know.

  • Upvote 2

Share this post


Link to post
Share on other sites

Greetings Keven,

 

Thanks! As recommended, I just tested version 1.608 and same stutter. It seems to be about every 5 seconds, with a 1 second pause. I am testing on the latest P3D hotfix, no 3rd party weather engine enabled, no trackIR enabled, with multiple stock aircraft, various ORBX and stock scenery, latest FSUIPC.

 

I also tested without dll.xml, exe.xml, and prepar3D.cfg (renamed these) with same results.

 

If there is any feedback or logs I can provide, let me know.

 

Same here :/

Share this post


Link to post
Share on other sites

Greetings Keven,

 

Loaded up the new version 1.609. It works fantastic! No stutter. Thank you so very much for being so responsive. I really enjoy the product. Keep up the good work!

Share this post


Link to post
Share on other sites

Great that its fixed but boy does it take ages to download these last few updates. The updates are not that big but its taking 10-15mins to get them :( Used to be a few seconds.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this