Sign in to follow this  
jetsmell

Trouble with install

Recommended Posts

I successfully installed your 747 Queen of the Skies but mistakenly installed its liveries from your website. I un-installed everything and now can't re-install.
I disable the Windows Firewall, Defender, Malwarebytes, CCleaner. I have tried the order id and the serial no. but every time I get this message;
 

Your user information could not be validated. Close installer before trying again.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


our user information could not be validated. Close installer before trying again.
  

 

Send  in a support  ticket  in  and   since  you have  been  around  and  have  posted  in the pmdg  before  full names  are  required  in each  posts

Share this post


Link to post
Share on other sites

I tried installing in safe mode with the firewall off but that hasn't worked.

 

 

Dan Longano

Share this post


Link to post
Share on other sites

I tried installing in safe mode with the firewall off but that hasn't worked.

Like Peter Kelberg create a ticket at - http://support.precisionmanuals.com. You made need to register first if you have never submitted a ticket before. eCommerce and support use different User IDs and passwords. So don't try to login using the ID and password you used when purchasing the airplane.

Share this post


Link to post
Share on other sites

 

 


I tried installing in safe mode with the firewall off but that hasn't worked.

 

if  you got  fsx,se  and  fsx  box or p3d version installed together  than your  issue  will be  a registy  issue

Share this post


Link to post
Share on other sites

What do you mean by "can't get it to install"?

 

Is there an error message? It installs but it's not working...? Please be as specific as possible.

 

If you installed liveries from the website (for the old version), all you needed to do was remove the liveries via add/remove programs. As you can see, going the uninstall/reinstall route can cause more problems than you'd originally had.

Share this post


Link to post
Share on other sites

The pop up reads; Your user information could not be validated. Close the installer before trying again.

Share this post


Link to post
Share on other sites

The pop up reads; Your user information could not be validated. Close the installer before trying again.

 

This is the old 747's installer. In its case, you need to enter your account information properly (the old 747's order ID in your account, your account email address, and your current password).

Share this post


Link to post
Share on other sites

Good news. I was able to install it. I never thought in a million years that I would have to use the old order number. But there is some bad news. Now, I can't hear the engines. I can hear the tires rolling on the runway, that's it. I had a sound issue a couple of days ago where I couldn't hear the engines on any of my aircraft. That came right after a NVidia update. I then reverted back to the original version then everything was fine again. If there are any ideas about fixing this problem I would love to hear it.

Share this post


Link to post
Share on other sites

I'm not getting sound on some of the other aircraft, but I am hearing the engines from the A2A 172 and the A2A Comanche.

Share this post


Link to post
Share on other sites

I'm not understanding the issue here...

 

You say "old" number as if you have the new version of the 747 as well. If that's the case, then you have downloaded and installed the old version of the 747, and not the new one (the new one doesn't ask for that information - it asks for your activation key). Sound issues are likely due to a number of things: improperly configured sound devices might be one cause. The other cause could be the fact that the original 747's code is so old that it isn't compatible with your modern operating system or hardware.

 

Full names are required to be placed in your posts here. Please make sure that you include this information.

Share this post


Link to post
Share on other sites

Now I'm really confused. In the download that I have, there are four folders that say Application. One that is AddobeAcrobat. Four that are Read me. I had the older original 747, but that was un-installed before the Queen of the Skies was downloaded the first time. I installed three liveries, one was Canada the other Airforce one and in the FSX Hanger the pictures of those aircraft are not the colored pictures that I am accustomed to seeing.

 

DAN LONGANO

Share this post


Link to post
Share on other sites

Dan,

 

Based on your explanation, it sounds a lot like you've downloaded the old version, and installed the old version. From everything you've written here, you're definitely not using the new version. Please carefully uninstall the version of the 747 currently on your computer. Then log in to your account on our website, click View Previous Orders, and find the very latest order (it will be at the top of the order list). That should be the newest 747, but double check the order page to ensure that it refers to the 747 Queen of the Skies II.

 

Just be careful what you're downloading and clicking on. I'm guessing you're overlooking things and just clicking around if you were able to reinstall the old version (and even the old liveries) without realizing it.

Share this post


Link to post
Share on other sites

Everything is working now including the sound. If it weren't for guys like you guys like me would be lost. Thank's for everything!

 

 

Dan Longano

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this