Qavion2

Like Button Not Working

Recommended Posts

Is anyone else having problems with the message "like" buttons or is it just me? The heart symbol is greyed out.

I know it's working for some folks... I can see the likes on messages.

I'm running Firefox and Windows XP :blush:

Thanks!

Cheers

JHW

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well I just clicked on the green arrow, next to the greyed out heart, and it changed to a red arrow, with a green heart and a #1, so I think it's working.  If your notifications are active for alerts if people like a post, you should get an email or message popup alert here at the forum (or both).

  • Upvote 2

Share this post


Link to post
Share on other sites

Ah.. thanks.. I didn't realise the arrow was associated with Like button. I just thought it would activate directly by pushing the heart.

Much appreciated, Jimm

Cheers

JHW

  • Upvote 1

Share this post


Link to post
Share on other sites

Click on the "heart" to see who gave +1 to your reputation.

  • Upvote 1

Share this post


Link to post
Share on other sites

Oh, I see! Why it is not turned on is another question then...

Share this post


Link to post
Share on other sites

Members should be able to view who gave them a reputation point now.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now