Jump to content

Recommended Posts

757 v2 with x-plane 11pb15.  I have lost nosewheel steering.  When you displace the rudder pedal the rudder moves, the tiller moves in the cockpit, but the nosewheels do not move.  Using MFG Crosswind Rudders.  Anyone else have this problem?

Thanks


Don Maxwell (toothjockey) San Diego, CA
Skylake i7-6700 oc to 4.6 / ASUS ROG Maximus HERO LGA 1151 / ASUS nVidia GTX 1080 8GB / G.Skill Ripjaws V 32GB DDR4 3000
Corsair H100i GTX / EVGA 1000W 80 Plus Gold / Fractal Design Arc Midi R2 / Samsung 49" 4K / Windows 10 Home 64bit

 

Share this post


Link to post
Share on other sites

Same issue with the Rotate MD 80 (and I believe IXEG 737).

I'm using Saitek Pro Flight Rudder Pedals.

I will check by disabling all my plugins tonight.

 


------------------

Guillaume CHARRIER

Share this post


Link to post
Share on other sites

I would first check to ensure that you both have the latest version.  FF has been very busy lately, trying to push out little fixes here and there for their line of jets, so run the updater to make sure.  I haven't seen this issue reported at the org, so far, but another thing to make sure of is that you are using the correct .acf file, since FF introduced two different versions of their aircraft, one for XP10 and the other for XP11.


Engage, research, inform and make your posts count! -Jim Morvay

Origin EON-17SLX - Under the hood: Intel Core i7 7700K at 4.2GHz (Base) 4.6GHz (overclock), nVidia GeForce GTX-1080 Pascal w/8gb vram, 32gb (2x16) Crucial 2400mhz RAM, 3840 x 2160 17.3" IPS w/G-SYNC, Samsung 950 EVO 256GB PCIe m.2 SSD (Primary), Samsung 850 EVO 500gb M.2 (Sim Drive), MS Windows 10 Professional 64-Bit

Share this post


Link to post
Share on other sites

hi toothjockey,

I think I found the culprit (on the rotate Md-80) : there was a default assignment of the action 'Nosewheel steer toggle' to the button 4 of my Hotas Warthog. I wasn't aware of this and by clicking on the button, I can activate or deactivate the steering.

 

 


------------------

Guillaume CHARRIER

Share this post


Link to post
Share on other sites

Both of my problems (nosewheel steering and only one thrust reverser working) have been solved with the latest update from ff, that is ver 2.0.23.  I don't know if it was the update or if it was uninstalling and reinstalling the aircraft, but all is good now.

Thanks

 


Don Maxwell (toothjockey) San Diego, CA
Skylake i7-6700 oc to 4.6 / ASUS ROG Maximus HERO LGA 1151 / ASUS nVidia GTX 1080 8GB / G.Skill Ripjaws V 32GB DDR4 3000
Corsair H100i GTX / EVGA 1000W 80 Plus Gold / Fractal Design Arc Midi R2 / Samsung 49" 4K / Windows 10 Home 64bit

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...