JesC

Cessna 441 GPS Airspace Message

Recommended Posts

Hi Folks,

Just purchased the Cessna 441 on sale and have it installed and up and running (V2.1).

I have been unable to turn off the pesky airspace message on the GPS. Usually just pressing and holding the "MSG" button will turn it to the "off" setting; but that is not working in the VC panel GPS unit. The pop-up GPS functions as expected but doesn't seem to have any effect on the GPS in the VC panel.

Thought maybe some of you more experienced Conquest drivers might have a solution to this.

Thanks,

Jesse

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't try right now if it works for me, but it could be an incompatibility with the default flight or an aircraft you have loaded before that.

Share this post


Link to post
Share on other sites

I had the same problem from the day one. Default flight is with the Microsoft Cessna. No more problem now, I use the F1 GTN750, I deactived this function.

Regards,

Richard

Share this post


Link to post
Share on other sites

You are right, I can reproduce this, too.

I can turn MSG to OFF in the VC only in the VNAV menu, but that is only valid as long as the VNAV page is displayed.

Same as you, I can turn the Inside Airspace messages off in the popup, and for me it does not carry over into the VC either.

Same problem in the MU-2B (which is expected, as it uses the identical GNS). Edit: And the L35A, too.

And the same problem occurs with the CLR button. Long-pressing should return from the WPT page to the NAV page, but only does it in the popup panel.

 

P.S.: I just sent a message to Flysimware about this through their contact form.

Share this post


Link to post
Share on other sites

Thanks for the responses. Looking forward to seeing what Flysimware has to say.

Jesse

Share this post


Link to post
Share on other sites
4 hours ago, JesC said:

Thanks for the responses. Looking forward to seeing what Flysimware has to say.

Jesse

I have written a new code that will fix the main issue and give you better features.

1. No more blinking MSG.

2. MSG can be checked then the MSG label will go out.

3. You can turn off all messages from the VNAV menu options.

 

Here is what will be posted in the updated user manual. But let's give this a test first.

===================

VNAV message options

(Pressing the menu key will open the menu page for VNAV options. You must be in the VNAV page for the menu to show these options. Use the small knob to cycle the option and press enter to select. Then press menu key to close window. ) 
Messages can be turned off for the entire flight by selecting messages off. Restore defaults will set all target inputs to zero. Otherwise the system will store your settings until your reload the aircraft. Only VNAV messages will appear when the VNAV page is open. Default airspace message will only appear when the VNAV page is closed.

New default & VNAV message functions: MSG

The message label MSG does not flash anymore and now appears solid each time a new message is available. Click the MSG to read the message and then press again to close the message window. The MSG label should now distinguish.


To turn off both general messages and VNAV messages you must go to the VNAV page then press MENU. Use the small knob to select the choice then press enter to turn on or off. Next press CLR 2 times to return to the map page. Or press MENU then VNAV.

===================

Here is the patch to test.

http://www.flysimware.com/website/help/GPS_Patch.zip

Share this post


Link to post
Share on other sites

I haven't tested it yet, but it sounds very good (even better than just making long-press on MSG available), thank you!

Did you look at the issue of the inoperable long-pressing CLR to always return to the main page (Clear All), too?

Share this post


Link to post
Share on other sites
12 hours ago, Flysimware said:

I have written a new code that will fix the main issue and give you better features...

Here is what will be posted in the updated user manual. But let's give this a test first.

 

Thanks so much for your response. This sounds like a very elegant solution. Will be giving it a test this afternoon and let you know.

While I have your ear let me say that I am very pleased with the 441 and definitely impressed by your very rapid response to this natty little issue. My compliments, Sir!

Jesse

Share this post


Link to post
Share on other sites

Just gave it a test.

Brilliant!! A masterful solution.

And, thanks again for being so responsive to, what many, may think is a trivial issue. You have certainly gained me as a very satisfied customer and fan.

Jesse

Share this post


Link to post
Share on other sites
15 hours ago, ThomasAH said:

Did you look at the issue of the inoperable long-pressing CLR to always return to the main page (Clear All), too?

Same issue with the MSG our 3D GPS models do not have button down and button up. Just toggle.

So there is no long press. To clear a page just press 1 time. To clear the Proc page press 2 times. But for WPT and NRST pages this will not clear. So i see your point.

UPDATE:

I have re written the hard coding so next time any of these products get updated the long press for the CLR will work like the default.

  • Upvote 1

Share this post


Link to post
Share on other sites

Two presses on CLR did not work (neither did 25 presses, I saw the counter in the code and thought maybe this way I could trick it into thinking I held the button).

The part about the update sounds very good. Does this include that the 3D GPS buttons will visually stay pressed until I release the mouse button?

Share this post


Link to post
Share on other sites

I saw this message on your Facebook page: "How do you turn the GPS500 MSG back on after you turn it off?"

The answer is: By long-pressing the MSG button again.

Share this post


Link to post
Share on other sites

I will not start another topic, as my issue is also related to GPS, although it is not exactly the same as reported by the OP.

So here is what. Yesterday I bought the Flysimware Cessna 441. In general, I am very impressed, only problem is: I can't get the GNS 530 working in any way. All systems appear to work fine, including the Rex/Milviz WX radar, the GTN750 versions work as expected, however for some reason I never succeed having the GNS 530 gauge working in the GNS versions. Starting from Cold&Dark and switching the Avionics bus switches ON does not change a thing: all systems switch ON fine except the GNS 530. The gauge does not work either in 2D or in 3D.
I tried to replace the original GPS cab file with the one provided on the developer's page (also linked here), but the result is the same. No luck at all.

Finally, as my ultimate goal is replacing the default Flysimware GNS530 with the Flight1 GNS 530, I tried to tweak the panel.cfg accordingly. I finally had the GPS gauge working, but only in 2D. In 3D I never have the screen switching ON by pressing the appropriate button on the VC panel.

This is very strange. As nobody apparently reported this issue before, I am pretty sure I am making some silly mistake. Can anybody point me into the right direction?
Thanks in advance.

Share this post


Link to post
Share on other sites

How do you turn on the Flysimware GPS?

Try right-click on the Power On button to rotate it clockwise. Or use the mouse wheel (I have to rotate mine left. You will probably have some up/down thingy, I assume you have to turn it up)

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now