Sign in to follow this  
barkley

Eyepoint Movement Problem

Recommended Posts

Is there a way to stop the eyepoint from moving around in virtual cockpit mode as the aircraft accelerates/decelerates/turns ? 

It's pretty annoying.

 

Thanks for the help!

 

Nathan Kiewiet

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

49 minutes ago, barkley said:

Is there a way to stop the eyepoint from moving around in virtual cockpit mode as the aircraft accelerates/decelerates/turns ? 

It's pretty annoying.

 

Thanks for the help!

 

Nathan Kiewiet

P3D got rid of this silly exercise by Microsoft to simulator accelerations.  Basically  you are stuck with it in FSX and it gets worse with larger airplanes because of how they chose to be silly.  There are entries for head movement in the fsx.cfg that you can set to zero to minimize it but it never goes away.  There might be some addons that try to fix it but the solution is P3D.

Share this post


Link to post
Share on other sites

If you're asking about the shaking effects that PMDG added in, check the intro manual, as it does point this out. There's settings within the FMC where you can disable it. Try that, maybe that's what you're asking about?

Share this post


Link to post
Share on other sites
8 hours ago, barkley said:

Is there a way

Yes. The program VPCorrection eliminates about 95% of the effects of momentum from acceleration, deceleration, turns. You don't have different parts of the VC going in different directions, cursors slipping off of knobs in turns, etc. I have used it for a year now in the NGX, MD-11, 777, and 744 V3. It is not for sale by the owner. Search the internet for VPCorrection FSX. The youtube video comments has a link to the code.

  • Upvote 1

Share this post


Link to post
Share on other sites
12 hours ago, downscc said:

P3D got rid of this silly exercise by Microsoft to simulator accelerations.  Basically  you are stuck with it in FSX and it gets worse with larger airplanes because of how they chose to be silly.  There are entries for head movement in the fsx.cfg that you can set to zero to minimize it but it never goes away.  There might be some addons that try to fix it but the solution is P3D.

It was a bug in the code to translate pilot eye position into lat/long coordinates, not a mistaken attempt to provide acceleration effects. They already had those coded separately. The reason you couldn't turn this effect off with the head movement settings was because it was nothing to do with it. 

Share this post


Link to post
Share on other sites

To me it sounds like he might be talking about the dynamic head movement. If that is the case you can go into the FSX.cfg and change all the dynamic head movement settings to 0s and it will stop that. 

Share this post


Link to post
Share on other sites

Could well be, but once you zero that out then you notice the eye position bug more. So both would need to be addressed eventually. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this