Sign in to follow this  
Followers 0
Wizz84

Problem with website

14 posts in this topic

Hi folks,

i just wanted to buy the new B747 - but - i cant remember my password. unfortunately the Password recovery function doesnt work, either for your shopping page or the support system (two different mail providers, i also checked the spam folder). 

Could you please fix that asap? 

Thanks :)

Michael

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The moderator will not be able to help without your full name.  If you already have two email accounts out there.. why not add a third, go to support and create a new account with new email address and start from there.  Once you get a ticket working they can combine all your accounts into one.

 

0

Share this post


Link to post
Share on other sites

Hi, my full name is in my signature so i hope they can just send me an email with a new password.

 

best regards, Michael

0

Share this post


Link to post
Share on other sites

Would be great if pmdg just fixes the recovery password feature. i really dont want to create a new account. They are monitoring this forum and i hope they will fix it soon.

0

Share this post


Link to post
Share on other sites
8 hours ago, Wizz84 said:

Would be great if pmdg just fixes the recovery password feature. i really dont want to create a new account. They are monitoring this forum and i hope they will fix it soon.

I don't think it's broken.. and you certainly resist the possibility that the problem is at your end.  Good luck.

0

Share this post


Link to post
Share on other sites

hi dan,

i appreciate your help, but to be honest i dont think it’s on my end. I am using an exchange business plan with my own domain and have recently moved all my accounts to my new provider account. I have also changed my pmdg password (but forgot to safe the new password in my safe).

I can certainly receive mails from all different providers, but since it is not working with 2 different e-mail providers, I am sure it’s not my fault

If they don’t want to address that, I am fine with it. I can still use my 737 / 777.

Best regards and thanks again for your help Dan!

Michael

0

Share this post


Link to post
Share on other sites
16 hours ago, Wizz84 said:

They are monitoring this forum

Michael,

Yes, they do monitor the forum but they don't necessarily see every topic. This is, after all, a customer to customer support forum. I think Dan's idea is your best chance of getting the issue resolved. Just create a throwaway e-mail address for this purpose only and open a new support account. Once the matter is resolved, you can forget about that e-mail address forever.

By the way, I do believe you when you say that there's some kind of problem with the password reset option. I've seen others report similar issues.

0

Share this post


Link to post
Share on other sites

Thank you, Walter & Dan.

I created a ticket and linked it to this Post. I hope they will fix it now. 

but to be honest: Kyle is very active on this Forum, i would not understand how he can ignore a Post in which a customer reports a problem with the website, i just dont get it. 

by the way: even with the new email account the password recovery doesnt work :)

 

0

Share this post


Link to post
Share on other sites
21 hours ago, downscc said:

I don't think it's broken.. and you certainly resist the possibility that the problem is at your end.  Good luck.

think its  broken since  tried  to use  the  forgot  password option  to check if  it  works or  not  and  still waiting  for  the  email  with password.  This  is  just for  testing  purpose 

0

Share this post


Link to post
Share on other sites
3 hours ago, Wizz84 said:

but to be honest: Kyle is very active on this Forum, i would not understand how he can ignore a Post in which a customer reports a problem with the website, i just dont get it. 

As active as he is, he himself has stated that he occasionally misses posts. If he's gone for a day or two, it's not possible for him to see every single post. He does, after all, have to deal with support tickets and other things other than monitor every post on the forum.

0

Share this post


Link to post
Share on other sites
1 hour ago, pete_auau said:

think its  broken since  tried  to use  the  forgot  password option  to check if  it  works or  not  and  still waiting  for  the  email  with password.  This  is  just for  testing  purpose 

thanks pete for testing!

best regards, Michael

0

Share this post


Link to post
Share on other sites

I just tried it too... yup. Seems to be broken.  I sent a note via beta channel to let them know.  Hope you get sorted out Michael.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0