joshuahsong

Fatal Error Occurred while loading a saved flight

Recommended Posts

Hey,

My system always crashes yielding "FATAL ERROR OCCURRED" message when I try to load a saved flight. (PMDG 737NGX)

I use windows 7 64bit.

Below is event log relating the crash. Seems like FSX and PMDG conflicts inside.

There's no problem starting a flight with "FREE FLIGHT" menu on FSX.

 

Any thoughts?

Please help me guys.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2017-04-20T12:05:59.000000000Z" /> 
  <EventRecordID>22271</EventRecordID> 
  <Channel>Application</Channel> 
  <Computer>JOSHUA-LAPTOP</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>fsx.exe</Data> 
  <Data>10.0.61472.0</Data> 
  <Data>475e17d3</Data> 
  <Data>PMDG_737NGX.DLL</Data> 
  <Data>1.0.0.0</Data> 
  <Data>55119308</Data> 
  <Data>c0000005</Data> 
  <Data>001ef5c6</Data> 
  <Data>3350</Data> 
  <Data>01d2b9ce637a1e35</Data> 
  <Data>C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe</Data> 
  <Data>C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\GAUGES\PMDG_737NGX.DLL</Data> 
  <Data>b6df3099-25c1-11e7-8f40-047d7b30df47</Data> 
  </EventData>
  </Event>

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In my case, I always have to delete from the Flight Simulator X files the Wx file before load a saved flight, or it will crash.

If deleted the file, no problem. That works for me

Share this post


Link to post
Share on other sites

This could mean that the PMDG module was trying to do something when FSX crashed.  What about saving a flight using a default aircraft?  What is your default aircraft (it should not be a PMDG product)?

Henrique has a problem that he works around rather than fixes... no problem, but I'd want to figure it out. Just me I guess.

Share this post


Link to post
Share on other sites

Hi downscc,

Thanks for helping. Problem solved. My default aircraft was PMDG 737. I've changed it to C172 and everything works fine. Thank you!!
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now