Zigarten

Nav and Rear light blocks?

Recommended Posts

Anyone else get the square around the green nav and the black against the white rear light? Nothing on the read port though.

 

Spoke too soon, now shows block on the red as well

Edited by Zigarten

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 hours ago, Zigarten said:

Anyone else get the square around the green nav and the black against the white rear light? Nothing on the read port though.

 

Spoke too soon, now shows block on the red as well

I also have these black squares.

Share this post


Link to post
Share on other sites
10 hours ago, Zigarten said:

Anyone else get the square around the green nav and the black against the white rear light? Nothing on the read port though.

 

Spoke too soon, now shows block on the red as well

I also have these black squares.

Share this post


Link to post
Share on other sites

I am getting the same, green and red squares on the nav lights, white square on the beacon, also the landing light does not light up the runway.

Anthony

 

Share this post


Link to post
Share on other sites

Much of this is being discussed in the v2.0 thread.

I installed v2.0 when released and noted the squares for the nav and landing lights.  I'm running FSXA in DX9.

I reported the issue to Carenado along with photos (posted on SOH).  They responded that I had to change to DX10.

Problem is that DX10 does not run well on my setup, and others are having the same issues in DX10.

This morning I went back to v1.0.

--WH

Share this post


Link to post
Share on other sites

WarHorse47

I'm running DX-10 with Steve's fixer, so that's a cop-out answer.

 I also noticed the door seems a different shade?

 

I missed the V2.0 thread, will look

Gord

Share this post


Link to post
Share on other sites

I got this answer to my report of the squares around the lights this morning from Carenado:

Carenado Support, Apr 29, 22:26 -03:

Greetings,

Thank you for your feedback and sorry for the inconveniences.
We are going to fix it and include on the next version for this aircraft.

Regards,

Carenado.

  • Upvote 1

Share this post


Link to post
Share on other sites

My response yesterday from Carenado was different:

Greetings,
You're right, all you need to do is to download the aircraft again, some textures were corrected in the package.
Regards

Carenado

In other words they confirmed the problem.  However, the latest download doesn't fix the problem.

After receiving their response I once again uninstalled v1.0 and reinstalled the newer v2.0.  In the process I accidently lost my aircraft.cfg and had to reconstruct it to include my addon paints.  When done I fired up FSXA and noted that the light blocks are still there.

At the moment I'm going to leave the install at v2.0.  I hope they do have a "next version"

--WH

Share this post


Link to post
Share on other sites

I just downloaded, and also have the red and green squares in FSX DX9.

Share this post


Link to post
Share on other sites

Anyone reading this, make sure you uninstall V1.0, If you bother doing now, It'll have to go back in the hanger for me, too annoying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now