Sign in to follow this  
lencarne

No jetways at EGCC

Recommended Posts

Anyone know why I dont see jetways at the default FSX EGCC (Manchester International)

 

TIA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll take a few minutes and check!  I do have jetways and I think I added an

update to EGGC.  I saw a couple of files in my Addon Scenery/Scenery folder.

 

EGGCf6c62.jpg

Share this post


Link to post
Share on other sites

Definitely the scenery complexity, at default EGCC there are 13 gates set to show at only Dense, 10 on Very Dense, and the remaining 19 gated spots are set to Extremely Dense.

Share this post


Link to post
Share on other sites
11 minutes ago, Dave_YVR said:

Definitely the scenery complexity, at default EGCC there are 13 gates set to show at only Dense, 10 on Very Dense, and the 19 are set to Extremely Dense.

I have to go along with this!  My Scenery Complexity slider is always kept maxed out.

Share this post


Link to post
Share on other sites

OK guys and thanks for your help. I had dense only but no jetways. Turns out its an orbyx thing. I removed  EGCC from its database and now I have jetways. Same prob with LSGG (Geneva) and I will use the very dense option from now on anyway.  I reckon I spend half my time fiddling with setup rather than flying!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this