Recommended Posts

When I start a new flight the meter sticks at 6% for10 minutes or longer.  I have 11 megascenery installed and 4 third party aircraft installed.  Is there anyway to speed up the 6% stall.  It is very annoying to wait that long.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The four third party aircraft are not the issue.11 photoscenery regions easily explain the loading time.

You should only activate the scenery you need for your flight. You can for example use Simstarter or the freeware SceneryConfigEditor to (de-)activate the scenery.

The use of an SSD drive also speeds up the loading time.

 

Share this post


Link to post

Agree with Ralf.  Using Scenery Editor and installing your flightsim to a SSD will make the difference..  I did it..

 

Mike

Share this post


Link to post

I use FTX Global + Vector + openLC with FSGlobal mesh and it hangs a bit at 6%, not that much but clearly seen. So if you have that amount of Megascenery I strongly recommend you to deactive the ones that you don't fly into.

Hoang Le

  • Upvote 1

Share this post


Link to post
1 hour ago, Hoang said:

I use FTX Global + Vector + openLC with FSGlobal mesh and it hangs a bit at 6%, not that much but clearly seen.

I can confirm having the same experience. Hangs at 6% for maybe 30 seconds with Global+Vector+FSGMesh+Regions.

Share this post


Link to post
14 minutes ago, CrownCityMisfits said:

Hangs at 6% for maybe 30 seconds with Global+Vector+FSGMesh+Regions

Lucky you :happy:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now