Sign in to follow this  
Followers 0
rsperge

error message/ asking for my activation key

5 posts in this topic

Posted (edited)

    I bought the fsx edition of the 747-400  v3  Queen of the Skies March 2, 2017, and its been running perfectly, and of  course I activated as well.at that time, 89.99.

    The PMDG Operation center  says  I have the latest edition

    Now, all of a sudden when I choose a plane from the 747-400 v3 queen of the skies I get the following error message saying that that  I need to enter the activation code, which of course I did when I purchased the product. 

anyway I put my activation code in the box again and it rejected it.

      Please help me what is going on here ? also it says on the bottom right of my computer you do not have a valid license for this product.

     Just found out that I am getting the same error message on my other PMDG planes, 737-600,700,800,900 and PMDG 777-200, 777-300. and I bought these a long time ago.

thanks, Ronny

   

Edited by rsperge
add additional info
0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.

Something you have in your computer probably turned off the licensing service.  Using Windows 10? Click the Windows Start button and type "services" and select the desktop application for services.  Scan down the list of local services and flind FlexNet and make sure they are set for manual start.  If this doesn't resolve your problem you should submit a trouble ticket at PMDG Product Support.

0

Share this post


Link to post
Share on other sites

I've had this happen to me, but only after making changes to my computer hardware. Most recenly changing my HDD for an SSD. I cloned the SSD from the HDD but the licences all needed reactivating. Where I had run out of activations the code was invalid. I had to ask PMDG support to reset the activations count.

0

Share this post


Link to post
Share on other sites

Dan's on the button here. I'll bet it will be FlexNet service.

0

Share this post


Link to post
Share on other sites

thanks a lot folks FlexNet was the problem, now all of my PMDG products are working.  That was scary.

once again thanks a lot!!!!

Ronny Spergel

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0