HondaJet

My ChasePlane won't work today

Recommended Posts

Yesterday I used CP with no issues but today I tried to do a flight and got this error message and a window that said ChasePlane_Bridge has stopped working.

Your P3D version is not supported yet.
ChasePlane hasen't been updated for P3D v3.3.5.17625 yet.
 We are working around the clock to make it compatible.
Until then, Smooth Zoom and Static Cameras are disabled.

Thank you for your patience.

My P3D version has not changed for months.  CP tried to do an update but it could not complete and these error messages came up.  Did another rollback cause this or server crash?

Now I can't do my flight.

Anyone else having issues?

thanks,

Jerry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Never mind, it is back after 4 hours not working.   I guess it was another server problem.

Biggest downside to Chaseplane is their server must be working for us to fly.

 

Share this post


Link to post
Share on other sites
37 minutes ago, HondaJet said:

Never mind, it is back after 4 hours not working.   I guess it was another server problem.

Biggest downside to Chaseplane is their server must be working for us to fly.

 

Stop blaming the servers... This issue has nothing to do with our servers or the use of the internet connection.
You can disable Experimental Versions to go back to the previous build.

Regards,
Keven

Share this post


Link to post
Share on other sites

I have been using Chase Plane for some time with no problems but it stopped working a few days ago. I thought it was a rebuild coming but nothing working yet.

Your FSX version is not supported yet.
ChasePlane hasen't been updated for FSX v10.0.61637.0 yet. 
 We are working around the clock to make it compatible. 
Until then, Smooth Zoom and Static Cameras are disabled.

Build 258

Any ideas .

Mendip Mike

Share this post


Link to post
Share on other sites
7 minutes ago, mendip mike said:

I have been using Chase Plane for some time with no problems but it stopped working a few days ago. I thought it was a rebuild coming but nothing working yet.

Your FSX version is not supported yet.
ChasePlane hasen't been updated for FSX v10.0.61637.0 yet. 
 We are working around the clock to make it compatible. 
Until then, Smooth Zoom and Static Cameras are disabled.

Build 258

Any ideas .

Mendip Mike

Disable Experimental Versions in the Preferences

Share this post


Link to post
Share on other sites

Kevin,

Just to let you know that with FSX using the current experimental version (v0.2.61), I see the same problem as described above, but CP is also crashing when exiting the application as well. Not sure if you have seen that last effect?

I have disabled Experimental versions for now and running the v0.2.50 Alpha and everything is OK.

Regards

Mark

Share this post


Link to post
Share on other sites

 

Unfortunately I am unable to use Chase Plane once again 
it has changed to V02.118. I don't know why

Your FSX version is not supported yet.
Chase Plane hasen't been updated for FSX v10.0.61637.0 yet. 
 We are working around the clock to make it compatible.  

I have disabled Experimental version, but it wont revert  to v0.2.50 .

The version that was working correctly.  Is there a way to select the version you wish to run. 

Any help please on getting back to V 2.50

Many thanks 

Mendip Mike

Share this post


Link to post
Share on other sites

I have the same problem today with P3D v3.5.   I also get version 0.2.118 loading and it tells me "P3D version not supported yet" and it immediately crashes and closes.  I am not using Experimental versions now.

This is the major hit on Chaseplane since we can not use it if they have any server issues.  There should be a way to run it via a file on our computer instead of depending on their server to operate properly 24/7.

This is about the 5th time this has happened to me in the last few weeks.  The only solution I have found is to postpone the flight and try later.   UGH!

Share this post


Link to post
Share on other sites
On 5/31/2017 at 10:24 AM, Keven Menard said:

Stop blaming the servers... This issue has nothing to do with our servers or the use of the internet connection.
You can disable Experimental Versions to go back to the previous build.

Regards,
Keven

Kevin, I am not on Experimental versions any longer (left them over a month ago) and it is still doing the same thing.  What else is it if not the servers?  What should I do to fix it Keven?

Thanks,

Jerry

Share this post


Link to post
Share on other sites

I was not in the Experimental mod when it happend to me , it just went to  v2.118 from v 2.50 ??

Share this post


Link to post
Share on other sites

We pushed the Experimental version to the stable channel yesterday. We have a lot of report from users telling us it's not stable enough apparently! Reinstall ChasePlane to return to v0.2.50.

Thanks for your reports, we will be looking at them!

Regards,
Keven

Share this post


Link to post
Share on other sites

Hi Keven ,

After your return to V2.50    it worked fine, But you have just Installed V 2.121   and it wont run again

I am not in the Experimental mod.

Mendip MIke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now