Jump to content

Sign in to follow this  
alpha117

P3D V4 Support

Recommended Posts

4 hours ago, ScotFlieger said:

I would need the full fsuipc5.log with LINDA verbose logging switched on to see what is happening with the panel flicker. There are PDMG issues outwith my ability or that of LINDA to fix.

If you follow the FUSIPC5 LINDA thread, I am using 5.101p to fix the MCP issue. You need beta 3.0.0.673 too.

OK,  I will probably only have a chance to test on the weekend.


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

Hi,

At frist time, sorry for my bad English.

I am using P3Dv4 with FSUIPC v5.102 and LINDA v3.0.0.673.

All is correct but I have a little problem and I don't know where is the possible solution: 

When the flight is about 40 min fying, I can ear a "ding-dong" like when an USB device  is disconnect/connect, then the FS revice a mesage "LUA is reloading" and the MCPCombo2 (boeing) just not fucntion, all is "freeze". I try to reload LUA engine, but nothing, the rest of the flight I can't use VRI Combo. The only one mode to solve is closing P3Dv4 an run it again.

This problem I have not with P3Dv3.

Please, anybody help me?

 

Thanks and best regards.


J. Adolfo Medina

Share this post


Link to post
Share on other sites

Hi Adolfo, Welcome to the LINDA community and thank you for the report.

I would need you to send me the fsuipc5.log and linda2.log before the next flight for me to be able to diagnose the problem. Better still you need to goto Setup LINDA, enable Developer mode and select Verbose logging. This will ensure I have extra data to work on. Log files should be emailed to linda @ awginfosys.net.

With the loss of the MCP panel it would suggest that FSUIPC5 has lost connection with the panel. This is the only device that LINDA can not force a restart. The only way is to close and restart P3Dv4.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi,

Thanks for your answer. I will send you the files, but after the last "freeze" I closed P3dV4 and restart it again.

If I will have the same problem, I send you the files too.

Best,


J. Adolfo Medina

Share this post


Link to post
Share on other sites
2 minutes ago, MarkW said:

Do you really need to copy over all files on the new updates or is it ok to just copy over the exe ?

All files shoud be installed as there can be changes to critical files. The installation is configured not to overwrite key configuration files. 

Remember, since LINDA 2.9.7 the Maintenance page allows you to define the install folder and automatically install the uodate. You must ensure that FSXSync is cancelled and no aircraft is selected to start with. At the end you need to exit LINDA and rename the LINDA-3xx.exe to LINDA.exe. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

What are you actually trying to do? If you are migrating from FSX/P3Dv3 to P3Dv4 for the FIRST time you only need to copy the \linda\aircrafts\ and \linda-cfg\aircrafts folder contents from your old setup to P3Dv4. Ignore ipcReady.lua file - this is what allows FSUIPC to start LINDA. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites
10 minutes ago, ScotFlieger said:

What are you actually trying to do? If you are migrating from FSX/P3Dv3 to P3Dv4 for the FIRST time you only need to copy the \linda\aircrafts\ and \linda-cfg\aircrafts folder contents from your old setup to P3Dv4. Ignore ipcReady.lua file - this is what allows FSUIPC to start LINDA. 

I have already moved over everything.  I just want to update withou losing my settings. 


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites
12 minutes ago, MarkW said:

I have already moved over everything.  I just want to update withou losing my settings. 

Your settings should not be lost or changed. What are you losing? If there is an issue I need to address that so that they are not affected. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites
43 minutes ago, MarkW said:

Previously on a full download if I pointed e installer to my flight sim folder it wiped out all of my aircraft and MCP settings. 

There was a mistake on my part with the first LINDA 3.0.0 beta which did overwrite your configurations. This has been corrected in later builds. It should not happen.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hello,

Since I passed to P3Dv4, I cannot configure any more my Saitek without starting P3Dv4
Saitek works very well, but if I try to use a button, there is nothing in Linda.
With P3Dv3, I could configure my Saitek in Linda, without starting P3Dv3. I started Linda and I configured my Saitek, there, I cannot any more.

Saitek is recognized well in Linda and I lost all my regulations.

Saitek Panel is activated in "Setup Linda"

 

I hope that you understood my problem I am bad in English, sorry

 

Share this post


Link to post
Share on other sites
2 minutes ago, marcus55 said:

Since I passed to P3Dv4, I cannot configure any more my Saitek without starting P3Dv4
Saitek works very well, but if I try to use a button, there is nothing in Linda.
With P3Dv3, I could configure my Saitek in Linda, without starting P3Dv3. I started Linda and I configured my Saitek, there, I cannot any more.

Saitek is recognized well in Linda and I lost all my regulations.

Saitek Panel is activated in "Setup Linda"

Hi Marcus, the way LINDA manages the Saitek panels changed radically in LINDA 3.0.0 beta. I have detailed the changes in the Release Notes.

If you wish LINDA to fully control the Saitek Multi and Radio Panels using standard AP and Radio you need to tick the Saitek Panels checkbox in Setup LINDA page. You also need to disable these 2 panels in the Setup Joysticks page. This has the effect of disabling any assignments made in the Joysticks page. The Switch Panel is different as all functions are still assigned in the Joysticks page. This panel must be remain enabled in the Setup Joystick page.

If you wish to use the old LINDA LUA assignments in previous versions, you need to untick the Saitek Panels checkbox in Setup LINDA page. This configuration suffers from a slow response to user inputs.

If you do not wish LINDA to manage the Saitek Panels and use software like Spad or SpadNxt then you need to untick the Saitek Panels checkbox in the Setup LINDA page AND disable the panels in Setup Joysticks page.

 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...