mopsfidel

FSX Majestic Q400 Experimental unusable

Recommended Posts

Hi guys,

I just want to report that I cannot use chaseplane in the current experimental version (0.2.74) in the Majestic Dash 8 Q 400.

Stadard and Airbus X seems to work fine though.

Have a nice week.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

yes, same here. with the dash 8 chaseplane did always connecting and disconnecting!

 

Share this post


Link to post
Share on other sites

Hello,  today my ChasePlane was updated to v0.2.74 and I lost all presets and settings...

It looked like ChasePlane reinstalled in my PC, because I also noticed the standard windows referring to changing settings in the sim.

Furthermore I only fly by DH8D by Majestic Software and thus probably it may to be related to my plane similarly as it was mentioned above.

What should I do to restore my presets and settings?

Share this post


Link to post
Share on other sites

I went back to the stable version and all presets have been restored again, but something is wrong with the last experimental version.

Share this post


Link to post
Share on other sites

I pushed an update to the experimental channel, let me know if the issue is resolved!

Share this post


Link to post
Share on other sites

I installed the last experimental version, but still no presets at all. Again I had to go back to the stable version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now