hydraulics3

Airport Static View

Recommended Posts

Win 10/FSX-SE/CP v0.285 ex

Do all airports in static view work?

The reason I ask, at EHAM when selecting a Gate or Rwy all I view is  a black screen with a spattering of white spots.

I tried a selection of other airports EGCC EGKK VHHH KJFK which all work just fine.

Tks Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have third party scenery for EHAM?  Sounds like maybe a scenery install or activation issue.  Just a guess. 

Share this post


Link to post
Share on other sites

Try Regenerating Airport Data from the Preferences, maybe you installed an add-on after the first scan, creating a mismatch between what's detected by ChasePlane and what's on the actual sim.

Regards,
Keven

Share this post


Link to post
Share on other sites

We are looking at an issue with Static Cameras right now. Let me know if the next build fixes the issue. You will have to regenerate airport data after the update.

Share this post


Link to post
Share on other sites

I have just tried Static Camera EHAM with v0.2.91 after regenerating airpor data - sorry to say I still have  a black sky with a load of distance stars. Other airports I have tried work just great - very strange.

 

Don

Share this post


Link to post
Share on other sites

No  - default scenery. Just to make sure I checked my scenery folder again and found no additional scenery for EHAM or in my addon scenery folder.

With update v0.2.100 and regenerated the Static screen is now 'solid sky blue ......' at least the starry sky has gone. If I go to another airport keeping in Nederland EHBK Maastricht works as it should. Went back to EHAM still the same - solid sky blue screen .

One other add-on I am using in Ultimate Traffic 2. I have turned off the traffic but still the same.

Just to make sure went to KMCO. Well that put me into the sea and then like as if I was approaching Innsbruck with lake and snowy mountains around.

I rebooted FSX-SE and noticed you had done another update 0.2.101. - good work but I cannot keep up! :)

Anyway EHAM is now back to the black starry sky.

I am going to bed and take some tablets.....

 

Don

 

Share this post


Link to post
Share on other sites

We have been able to reproduce the issue, we will look into it!

Thanks for the report!

Share this post


Link to post
Share on other sites

Oh good. I am pleased you have managed to reproduce the issue Keven.

Just in time , I then won't take the tablets ....

Don

Share this post


Link to post
Share on other sites

Now 0.2.102. Regenerated but still the same. It is definitely looking into the universe because this time I can see the moon. :)

My sim time set 0400z EHAM and at either gate F8,F6,F4,F2 I  see the moon in slightly different positions. If I go to odd gates, as they are located on the opposite side of the pier, same starry night but no moon.

Good try Keven, but as my tutor would say' more work needed' :(

Don 

btw I don't normally fly to EHAM otherwise I would never have discovered then anomaly - sorry. I know you are going to say 'don't fly to EHAM'.....

Edited by hydraulics3

Share this post


Link to post
Share on other sites

Still the same with 0.2.108 and 2.5a. Removed all add on scenery just in case and FSUIPC - no change.

I am curious to know if anyone else has this problem?

Just a thought - could it be because the airport is below sea level   -13 feet?

Don

 

Share this post


Link to post
Share on other sites

This issue was resolved in the latest update.

 

Simply regenerate airport data in ChasePlane.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now