jspringe

Which AFCAD is the airport runways/parking reading?

Recommended Posts

P3Dv4: I have an issue with ChasePlane displaying parking locations that do not match the actual AFCAD in use (and also unable to search for parking that is part of the active AFCAD).  I think ChasePlane is scanning the default airport even when there is a payware airport loaded.  The issue could be related to how P3Dv4 stores addon scenery in different disk locations (see below FSDT and many other sceneries stored in C:\Program Files (x86)\Addon Manager\FsDreamTeam\... ) .

For example, at FSDT PHNL the cargo parking is A0 A1 B0 B1 C0, etc... and there is no "Parking" greater than 47.  ChasePlane is indicating I am "near" Parking 57 (which does not exist in this AFCAD, and the A0, A1, B0... cargo spots are not in the ChasePlane list or search results.  I noticed the same issue at FSDT KCLT.  None of the ChasePlane parking locations matched up with the payware scenery locations, but the P3Dv4 Airport Selector Starting Location picklist has the correct locations.

Here is a screenshot of the current AFCAD information at PHNL as read by GSX:

fsdt_phnl_afcad.jpg
 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried the regenerate airport data option, to see if that has any effect?

As for locations, I would assume that CP uses scenery.cfg or the P3D equivalent to find scenery, so location shouldn't matter.

However, Keven will have to confirm that.

Share this post


Link to post
Share on other sites

Yes thanks, I did regenerate the airport data (once a couple of days ago after installing these airports, and again just now to be sure).  The generation takes several minutes, counts up to 100%, and completes with "Writing"...).  The ChasePlane list & search still don't match the scenery locations.

 

Share this post


Link to post
Share on other sites

Thanks for reporting this. It is true that we have not adjusted this part of the script to scan outside add-on folders

We will include this fix in upcoming builds

  • Upvote 1

Share this post


Link to post
Share on other sites

This still occurs even with the latest 0.2.92 update, basically most of my payware airports (AS, FSDT, FBEAM) are not scanned properly, even if I thought it was fixed in the previous 0.2.91 (release notes reports 'Issue where sceneries would not scan correctly in some situations. Regenerate Airport Data from the preferences if you have any issues').

Not a deal breaker but rather annoying (I recall it happend sometimes even in V3.4).

  • Upvote 1

Share this post


Link to post
Share on other sites

We pushed another update, let me know if that fixes it (Rescan required)

Share this post


Link to post
Share on other sites

Tested in several payware airports, mapping now is ok for the standings at gates but not the runways.

En example: @Flightbeam KIAD there's runway 1C/19C but no such an entry within Chaseplane.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now