Le Français

P3D V4 Hot Fix 1 Compatibility?

Recommended Posts

Hello Team!

Just installed the hot fix for P3D V4 and I got the following in Chase Plane. 

ChasePlane hasen't been updated for P3D v4.0.28.21686

Do you know when you will release an update?

 

Thanks!

Clem

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't think it has been updated yet, I still get the incompatibility message. (I am not running the experimental version).

Share this post


Link to post
Share on other sites

Mine updated just fine to the latest version and works fine with the new hotfix. The description in the Chase plane update even says under "what's new" that it is compatible. version 0.3.3

 

At Daedalus.  You need to be running Experimental version for P3Dv4 I believe. 

Share this post


Link to post
Share on other sites
23 minutes ago, rickjake said:

At Daedalus.  You need to be running Experimental version for P3Dv4 I believe. 

You are right Rick, tried it now. I been confused whether the general suggestion for v4 is to run the experimental or not, but I'll give it a go.

Share this post


Link to post
Share on other sites

All updates are texted in the Experimental channel before being pushed in the stable channel.

HF1 is not yet supported in the Stable channel.

Share this post


Link to post
Share on other sites

I'm on the experimental channel and the HDR settings adjustment is not working on my version for P3d v4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now