maxbarjr

747 problem updating.

Recommended Posts

I just bought the 747-400 base install for fsx:se yesterday and installed it.  PMDG Operations Center tells me there is an update available.  When I click the OK button, another window pops up showing a black bar download progress but it only shows in milliseconds and nothing happens.  Also when I download liveries using the Livery Download, it does nothing.  Just a flash of the RED notification on the top right hand saying I have 1 notification.  But checking the Notification say's I have no notifications.

I have a similar problem with the 737-800NGX that I bought few months ago and complained to the support@precisionmanuals.com.  Someone replied and asked me to do a few things and send them a file generated by the PMDG Operations Center.  We had a few email interchange until they stopped replying up to now despite of my follow up emails.

I am just trying my luck here in this group if someone can help me.

Hoping someone can.

Max Barawid Jr.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

27 minutes ago, maxbarjr said:

I just bought the 747-400 base install for fsx:se yesterday and installed it.  PMDG Operations Center tells me there is an update available.  When I click the OK button, another window pops up showing a black bar download progress but it only shows in milliseconds and nothing happens.  Also when I download liveries using the Livery Download, it does nothing.  Just a flash of the RED notification on the top right hand saying I have 1 notification.  But checking the Notification say's I have no notifications.

I have a similar problem with the 737-800NGX that I bought few months ago and complained to the support@precisionmanuals.com.  Someone replied and asked me to do a few things and send them a file generated by the PMDG Operations Center.  We had a few email interchange until they stopped replying up to now despite of my follow up emails.

I am just trying my luck here in this group if someone can help me.

Hoping someone can.

Max Barawid Jr.

The official support for PMDG is by opening a support ticket on the website, I think that email route was closed down.

Have you tried running as administrator and disabling any antivirus software?

Share this post


Link to post
Share on other sites

Thanks you Chris.  That's what I did, I opened a support ticket to supportdesk@precisionmanuals.com and someone replied.

The last email was asking me to disable my firewall, antivirus and other security software that I am using.  I have no firewall other than the windows firewall, I already uninstalled my Avast antivirus, and nothing else that I can think of.  I have excluded PMDG from the firewall and had allowed it to access the network inbound/outbound.

Yes, I have given PMDG folders and files full admin privilege.  Tried compatibility to 7 or 8 since I am using 10.

Best regards,

Max Barawid Jr.

Share this post


Link to post
Share on other sites
8 minutes ago, maxbarjr said:

Thanks you Chris.  That's what I did, I opened a support ticket to supportdesk@precisionmanuals.com and someone replied.

The last email was asking me to disable my firewall, antivirus and other security software that I am using.  I have no firewall other than the windows firewall, I already uninstalled my Avast antivirus, and nothing else that I can think of.  I have excluded PMDG from the firewall and had allowed it to access the network inbound/outbound.

Yes, I have given PMDG folders and files full admin privilege.  Tried compatibility to 7 or 8 since I am using 10.

Best regards,

Max Barawid Jr.

Max,

Support is not an email, you need to login to the website http://support.precisionmanuals.com/Main/ and open a ticket there. If that's what you did, hopefully Kyle will see this post and investigate.

Share this post


Link to post
Share on other sites

Yes, that's what I did.  I got replies from their website, support.precisionmanuals.com/Main/frmTicket.aspx?TicketID=75689, and I get an email as well.  My replies are also posted in their support site.

Thanks,

Max Barawid Jr.

 

Share this post


Link to post
Share on other sites
3 hours ago, maxbarjr said:

Yes, that's what I did.  I got replies from their website, support.precisionmanuals.com/Main/frmTicket.aspx?TicketID=75689, and I get an email as well.  My replies are also posted in their support site.

Looking at your support package, it seems that the OC sees that P3D is installed, but cannot read any values from it. This leads me to believe that you have something like the Estonia Migration Tool (EMT) installed. This tool is more of a virus than anything else, and can cause a ton of issues that are tough to pin down, such as this one. Might you have it installed? If so, I'd recommend removing it.

Additionally, from the support package, I can see that you have actually downloaded and installed liveries, which means that, at some point, the downloader function was working. What changed in between it working and not working?

Share this post


Link to post
Share on other sites

Hi Kyle,

I have not installed any migration tool like what you have mentioned.  I am looking at the Task Manager, but I don't see anything that says, Estonia Migration Tool or EMT.

When I bought the PMDG 737NGX via Steam, it was working perfectly.  I was able to download a few liveries.  I can't recall what have I done before this problem started.  I have already uninstalled my Avast Anti-Virus and did check a few settings on the Windows Firewall.

I have downloaded the WireShark program thinking I will be able to see what's going on when I launch OC and download liveries but I am not an expert in reading all those hex data.

I even uninstalled the network card driver and installed a fresh one just to see if this could be causing it.  But no luck.  I am out of ideas so I am hoping that someone can help resolve this problem.

 

Max Barawid Jr.

Share this post


Link to post
Share on other sites
42 minutes ago, maxbarjr said:

When I bought the PMDG 737NGX via Steam, it was working perfectly.  I was able to download a few liveries.  I can't recall what have I done before this problem started.  I have already uninstalled my Avast Anti-Virus and did check a few settings on the Windows Firewall.

If it was working in the past, and then it stopped, then there's going to be something that changed, and more than likely outside of our code: Avast, more specifically, may have done all kinds of nefarious stuff to the OC on the assumption that it was malware of some sort. Even after uninstalling, the damage is done. I can't even begin to explain the damage AV programs do to computers now. They're really awful programs, counter-intuitively.

Please try reinstalling the latest OC for me via the following procedure:

1. Manually delete the contents of C:\Users\<your username>\AppData\Roaming\PMDG\PMDG Operations Center

2. Manually delete all the files except for OpsCenterUpdater.exe from C:\Program Files (x86)\PMDG Operations Center

3. Download: https://www.microsoft.com/en-us/download/details.aspx?id=52685

4.  Install the downloaded Microsoft Update

5. Disable any Anti Virus or other protective software and Run the OpsCenterUpdater.exe file, which will download fresh copies of all the deleted items.

Let me know if that makes a difference or not.

Share this post


Link to post
Share on other sites

Hello Kyle,

I followed your instructions and tried again but it is still the same.  I didn't see any difference from the first and this one.  I found that I have several versions or revisions of the MS Visual C++ Redistributable from 2005, 2008, 2010, 2012, 2013 and 2015 both x64 and x86.

Thanks,

Max

Share this post


Link to post
Share on other sites

Hello Kyle,

Just to let you know that I did a Windows 10 system file check (sfc /scannow) and it came back with "Windows Resource Protection did not find any integrity violations."  I did this just to isolate the OS from the source of the problem.  I am not saying that PMDG is the problem.  I just want to know how I can resolve this issue of not able to update and download liveries from OC.  At least I can fly the 747 default liveries but I need to update to V3 at least.

Thanks,

Max

Share this post


Link to post
Share on other sites
3 hours ago, maxbarjr said:

Just to let you know that I did a Windows 10 system file check (sfc /scannow) and it came back with "Windows Resource Protection did not find any integrity violations."  I did this just to isolate the OS from the source of the problem.  I am not saying that PMDG is the problem.  I just want to know how I can resolve this issue of not able to update and download liveries from OC.  At least I can fly the 747 default liveries but I need to update to V3 at least.

Max,

There is definitely a problem with your registry if your computer is reporting that you have a simulator, but an attempt to read that value returns a corrupt value, which is what I saw in the logs. Did you have P3D installed at some point on your computer? What do you mean by "update to v3 at least"? If you just bought the 744, that is v3 itself. The version number is the version reported by the OC on the Version page.

Again, if it worked before, it is definitely some sort of change you, or some other program made to your computer specifically.

Share this post


Link to post
Share on other sites

Hello Kyle,

Nope, I have not installed P3D in my computer.  Sorry, when I launch OC it tells me that I a new update is ready for download.  Looking at what I have, Installed Version: 3.00.8334, Available Version: 3.00.8370, that's what it says.

Is there another way of downloading this update and liveries other than from the OC?  I am thinking of rebuilding my computer and installing all fresh perhaps that will solve the problem but I need some time.

Thank you,

Max 

Share this post


Link to post
Share on other sites
3 hours ago, maxbarjr said:

Nope, I have not installed P3D in my computer.

It seems that you have installed something that has put a registry value on your system that indicates that it's there. I don't know what it is, but I'm guessing that this is partially the reason you're seeing this oddity.

3 hours ago, maxbarjr said:

Is there another way of downloading this update and liveries other than from the OC?

Nope.

3 hours ago, maxbarjr said:

I am thinking of rebuilding my computer and installing all fresh perhaps that will solve the problem but I need some time.

I'd try to chase down what has changed so that you are aware of what caused the issue. Otherwise, you're bound to repeat it and your only known solution at that point is simply "start over," which I don't see as a viable solution unless it's the absolute last resort.

Share this post


Link to post
Share on other sites

Dont  know  if  this  will help the op   but  wonder  if  you  can  remember the  date   the last  time   it  had  worked  and  than  go  to  your  add/remove  option in control panel  and  see  what  programs   that have  been  installed   and  same  with  any  updates  of  your  os  system to  see  what  addon or  update  could  be  the issue

Share this post


Link to post
Share on other sites

Thanks Kyle.  I am making a list of what I need to have in hand before I re-format my PC.  Latest drivers, backups and how to install them back, programs that I always use specially for my other hobby other than flight simulator, ham radio.

Hi Peter.  I don't remember what are the changes that might have happened in my computer and I can't even remember when this problem initially happened.  What I can remember though was, I uninstalled one livery and was planning to download another one and that's where I noticed this problem.  Perhaps, Kyle can see in their log what I have uninstalled and what date.  Since then I was not able to download anything.  My mistake and I admit it, I did not blow the whistle when I initially noticed that I can't download liveries.  I have already uninstalled some applications that i have installed 3 months ago.

Thanks,

Max Barawid Jr. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now