Sign in to follow this  
aldridgem

Latest update causes my FS2Crew not to work

Recommended Posts

Hi All,

Anyone else with a problem with FS2Crew for the PMDG 777 after the latest PMDG 777 update? Am running FSX Accel., Win 7 64 bit.

I went over to the FS2Crew forum and one other person has the issue reported, but re-installed FS2Crew and everything was OK.

 

For me the re-install of FS2Crew did not help.

Re-enabled FS2Crew after the install, set up the same keyboard shortcut as before (Key "x") to the main control panel in FSX but FS2Crew panel refuses to launch.

There's no other config to be done as far as I recall, correct? Nothing in the FMC/PMDG Setup options to start the app?

 

Regards

Mark

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mark, this is something you need to post in the FS2Crew forum. It runs outside of the PMDG code and totally outside of PMDG control.  Brian York provides excellent support, take advantage of it.

Share this post


Link to post
Share on other sites

Realize that this is PMDG and not FS2Crew, but since it was here....I did the PMDG update - no issues.  Ran FS2Crew and it would not start.  Discovered that you have to re-enable FS2Crew AND re-select the keystroke(s) you want to use to make it work.  Remember to use the AUTOFEATHER ON/OFF for FS2Crew!  (I spent the last hour trying to rundown an issue, only to discover I was not using the correct command.)

Hope this helps.

 

Dave Robinette

Share this post


Link to post
Share on other sites
22 hours ago, downscc said:

Mark, this is something you need to post in the FS2Crew forum. It runs outside of the PMDG code and totally outside of PMDG control.  Brian York provides excellent support, take advantage of it.

@Dan- already did that. There was a reason for my post here to alert others to a looming issue and to seek advice if there were any other settings to be checked within the T7. Anyway ,the T7 update appears to remove the updated panel.cfg that FS2Crew is using causing it not to appear.

 

To all..

I finally resolved the issue but it was weird. Bryan suggested recycling Enable/Disable in the Config Mgr but this did not work. First un-install/re-install yesterday of FS2Crew was not successful. :blink:

2nd time today everything is OK, but this time I deleted the FS2Crew2010 folders as well as a reboot prior to re-installing a 2nd time.:happy:

As Dave mentioned above, after re-install and selecting Enable from the Config Mgr, remember to check/set the keyboard shortcut for opening the FS2Crew Command panel. Info is in the help document.

 

Cheers
Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this