Recommended Posts

Hi,

Coming from EZDok, I also purchased and tried ChasePlane.
In ChasePlane's current form I prefer EZDok more and therefor would like to uninstall.

I tried Windows Programs and features but found no entry.
Also searched for an install on my disk, no luck.
How can I uninstall ChasePlane?? During startup of P3D V4 I keep getting the message that EZDok has been found and disabled...

Egbert

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Egbert,

You can remove ChasePlane from the same place you installed it, VFXCentral.
May I asked what part of the experience you did not like?

Regards,
Keven

Share this post


Link to post
Share on other sites
1 hour ago, Keven Menard said:


May I asked what part of the experience you did not like?

 

Hi Keven,

I like ChasePlane but it still is alpha and that implies it contains several bugs etc.
I knew this of course when I bought this, so no problems there.

The specific reason I go back to EZDok for now is that I couldn't assign the key-strokes I wanted to the several views.
For example I have defined a button on my Logitech G13 with keystroke Ctrl-Shift-1 (as my forward view button).
Next when I press Ctrl-Shift-1 in ChasePlane to assign it to the forward-view, it shows/registers as Ctrl-Shift-D1 and is not recognized when I press my G13 forward view key.
So basically I can't use it now until this has been solved/fixed.
I know I can use other keypresses but I specifically use these key-strokes (Ctrl-Shift 1/2/3 etc) for use as view buttons.

Egbert

Share this post


Link to post
Share on other sites

Hello Keven

I am in the same situation.  I noted that the current version does not work with FSXSE version 140.0.0.62615.0.  I am willing to wait for the fix if it is eminent.  If not I will go back to Ezdok for now.  Do you have an estimate for the fix?  When you get to a more stable version I will just keep it until the formal issue.

Thanks

Tony Petrowsky

Share this post


Link to post
Share on other sites
15 hours ago, apetrowsky said:

When you get to a more stable version I will just keep it until the formal issue.

Have you tried switching off the experimental features and run in stable mode?   You'll miss any of the hot fixes, but it might solve your FSX SE issue.

 

Share this post


Link to post
Share on other sites

I just reinstalled the W7 operating system and I installed ChasePlane with experimental turned off.  ChasePlane crashes shortly after startup.  At this point I am afraid it will corrupt something else due to its abnormal behavior.

Share this post


Link to post
Share on other sites
On ‎09‎/‎07‎/‎2017 at 7:14 PM, Egbert Drenth said:

Hi Keven,

I like ChasePlane but it still is alpha and that implies it contains several bugs etc.
I knew this of course when I bought this, so no problems there.

The specific reason I go back to EZDok for now is that I couldn't assign the key-strokes I wanted to the several views.
For example I have defined a button on my Logitech G13 with keystroke Ctrl-Shift-1 (as my forward view button).
Next when I press Ctrl-Shift-1 in ChasePlane to assign it to the forward-view, it shows/registers as Ctrl-Shift-D1 and is not recognized when I press my G13 forward view key.
So basically I can't use it now until this has been solved/fixed.
I know I can use other keypresses but I specifically use these key-strokes (Ctrl-Shift 1/2/3 etc) for use as view buttons.

Egbert

Hi Egbert

I also have the Logitech G13 and use various combinations of Ctrl+Shft+1/2 etc (mainly in the range 5 to 0) and I have not had a problem assigning my views to the key presses and also the G13 leys. I have various cockpit views set up like Pilot, MFD, FMC, Overhead panel etc and all work perfectly. The only thing I will say is that the keys 1 to 0 I use are the keys on the main keyboard and not those on the numberpad.

However I do have an issue with Chaseplane in P3Dv4 in that whenever I toggle the mouse look on my view will jump to some random position before I can use it to look around the cockpit so I am also considering going back to Ezdok for the time being.

Have you had any similar issues with Ezdok in P3Dv4?

 

Share this post


Link to post
Share on other sites
On 7/9/2017 at 2:14 PM, Egbert Drenth said:

The specific reason I go back to EZDok for now is that I couldn't assign the key-strokes I wanted to the several views.
For example I have defined a button on my Logitech G13 with keystroke Ctrl-Shift-1 (as my forward view button).
Next when I press Ctrl-Shift-1 in ChasePlane to assign it to the forward-view, it shows/registers as Ctrl-Shift-D1 and is not recognized when I press my G13 forward view key.

3

Egbert,

The D0-9 keys are referencing the row of numbers at the top of your keyboard so it should be working. Are you sure you are assigning those macros properly? I have helped several users to setup those macros and it really wasn't an issue. Everything worked as expected. Send me an email and we'll see what we can do to solve it!

 

On 7/9/2017 at 6:21 PM, apetrowsky said:

I noted that the current version does not work with FSXSE version 140.0.0.62615.0.

 

Tony,

ChasePlane supports FSX:SE v10.0.62615.0, not v140.0.0.62615.0. If the message reads the exact version you have written, there is an issue with your FSX install and I strongly recommend reinstalling it.

 

3 hours ago, wardp said:

However I do have an issue with Chaseplane in P3Dv4 in that whenever I toggle the mouse look on my view will jump to some random position before I can use it to look around the cockpit[...]

 

This is the feedback we need to fix the issue. If we have too small of a user sample to diagnose the issue, we obviously cannot fix the issue. There are 2 experiment toggles in the Preferences. Let me know which one is causing the issue for you.

Thank you!

Share this post


Link to post
Share on other sites

Kevin

I was doing a reinstall when this problem arose.  Following your reply I reinstalled ChasePlane.  Now all is working fine.  Last time, I got a ChasePlane  error message saying there was a problem with  FSX v10.0.62615.0 and your company was working "around the clock" to fix the problem.   It must have been a remnant from an earlier time?  If it ever happens again I will copy the error message.

Thanks\

Tony

Share this post


Link to post
Share on other sites
5 hours ago, Keven Menard said:

The D0-9 keys are referencing the row of numbers at the top of your keyboard so it should be working. Are you sure you are assigning those macros properly?

Hi Keven,
i'm pretty sure the macro's are working properly. I use the G13 since ages and haven't changed the macro's (or better: key-strokes)
If I recall correctly, ChasePlane discriminates (?) between the left/right Shift and Ctrl keys. The G13 doesn't, so maybe that is causing the issue.

Share this post


Link to post
Share on other sites
7 hours ago, Egbert Drenth said:

Hi Keven,
i'm pretty sure the macro's are working properly. I use the G13 since ages and haven't changed the macro's (or better: key-strokes)
If I recall correctly, ChasePlane discriminates (?) between the left/right Shift and Ctrl keys. The G13 doesn't, so maybe that is causing the issue.

If its any help I always use the left Shift and Control keys for assigning the functions in Chase Plane and the G13 which seems OK.

Share this post


Link to post
Share on other sites

ChasePlane does treat Left and Right Shift/Alt/Ctrl modifiers as different keys. Make sure the shortcut is assigned to the right one!

EDIT: Can you post a screenshot of your Macro config?

Share this post


Link to post
Share on other sites

Now this is what I would call excellent after sales service from software developers..... not something I have always experienced elsewhere

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now