FlyH300

773 installer error P3D V4

Recommended Posts

Hey guys,

I just downloaded the new installer for the 773 and when I install it I get : Installation cannot continue, your registry does not show a valid Prepar3d installation location.

I had no issues with installing the 772.

my p3d installation is on J:

win 10 pro

p3d v4

anyone have a solution for this ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

29 minutes ago, FlyH300 said:

Hey guys,

I just downloaded the new installer for the 773 and when I install it I get : Installation cannot continue, your registry does not show a valid Prepar3d installation location.

I had no issues with installing the 772.

my p3d installation is on J:

win 10 pro

p3d v4

anyone have a solution for this ?

Running as admin? Ever used EMT?

Share this post


Link to post
Share on other sites
2 hours ago, FlyH300 said:

anyone have a solution for this ?

You sure you got the latest installer?

Share this post


Link to post
Share on other sites

When you downloaded the installer, did you choose to overwrite your old one? If you did, I made the same mistake.  Delete the old one completely, THEN download the new one (or place in a new directory).

Share this post


Link to post
Share on other sites
On 7/12/2017 at 10:43 PM, PMDG777 said:

Running as admin? Ever used EMT?

No

22 hours ago, scandinavian13 said:

You sure you got the latest installer?

Yes, 1.10.8386 unless aerosoft is lying of course..

12 hours ago, tasev1 said:

When you downloaded the installer, did you choose to overwrite your old one? If you did, I made the same mistake.  Delete the old one completely, THEN download the new one (or place in a new directory).

this was on a fresh system installation. so no old files.

Share this post


Link to post
Share on other sites

disregard, just dowloaded it again.. and now it works. . lord knows why

Share this post


Link to post
Share on other sites
5 hours ago, FlyH300 said:

disregard, just dowloaded it again.. and now it works. . lord knows why

Just realized - you mentioned you downloaded it from Aerosoft.....they may take longer to update their database with new versions as compared to downloading from PMDG directly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now