wennerholm

STAR BUBI6A

21 posts in this topic

Hi! I try to learn how to fly  the 777. I follows the tutorial #1 but I can not find the star BUBI6A in my FMC, CDU panel. How do I handel that?

//Kjell Wennerholm

Sweden

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

34 minutes ago, wennerholm said:

How do I handel that?

Each time a STAR gets updated, they simply update the integer in the name: BUBI6A -> BUBI7A -> BUBI8A -> BUBI9A -> BUBI1A.

Just look for the same name (BUBI).

0

Share this post


Link to post
Share on other sites
3 hours ago, wennerholm said:

Thank's! I will try to do as you say.

Let us know if that works. I didn't actually look to see if they kept the BUBI_A, or if they replaced it with something else, since I didn't have access to something that would show me. In general, though, just look for the next number in the sequence, as mentioned earlier.

0

Share this post


Link to post
Share on other sites

Hi! If I chage to an other BUBI then I can not folow the tutorial #1. A lot of parameters will change and other discontinuity comes up. I have an other problem. When I perform a free take off or a take off folowing tutorial #1 in the 777 the aircraft move very slowly (about 1 knot) forward With full throttle. Do you have any suggestions how to manage that?

0

Share this post


Link to post
Share on other sites
4 hours ago, wennerholm said:

Hi! If I chage to an other BUBI then I can not folow the tutorial #1. A lot of parameters will change and other discontinuity comes up. I have an other problem. When I perform a free take off or a take off folowing tutorial #1 in the 777 the aircraft move very slowly (about 1 knot) forward With full throttle. Do you have any suggestions how to manage that?

In regards to the aircraft moving slowly, either your brakes are on in which case you need to check any hardware brakes you have setup, or you’ve blown your tires in which case you need to reset them in the FMC

0

Share this post


Link to post
Share on other sites

Hi! Thank's! Yes I blow my tires when I perform a rejected TO because of low speed when I use the TO/GA button on my joystick. I don't know why the TO speed gets to low when I use TO/GA. How do I reset the tires in FMC? I try to turn of FSX but the problem with low speed remains.

0

Share this post


Link to post
Share on other sites

Hi,

went and researched a little for you. The BIBUN6A is now the BUBIN1B. Only one difference that I can see is that instead of crossing GIRMI at 230 and below 13000, it has you crossing at 230 and below 11000.

So except a TOD that starts about 6 nm earlier everything is exactly as in the turorial. The T/D cue, the speed reduction cue, and the restrictions at DB423, TALVI, DB417 and the transition level are the same. 

Nothing that hampers you from flying the tutorial as stated in the pdf.

 

cheers,

1

Share this post


Link to post
Share on other sites

Thank you! I will give it a try this evening! What do I do if I crash? Nearly all people in my 777 going to die and they how survive will hunt me down and they maybe hit me or wrote something bad about me in Facebook.

Cheers!

0

Share this post


Link to post
Share on other sites

Rule #1 of aviation: Don't hit anything

 

Everything else is just a corolary.

0

Share this post


Link to post
Share on other sites

I don`t know what I do wrong with my 777. I follow tutorial #1 as usual but when I perform a take off and engage TO/GA at 55 % N1 my throttle only goes halv the way. Then when I try to do a RTO I can´t move the throttle at all. When I Disconnects the A/T I finaly, in the last second, succeed in moving my throttle to the idle position. If I do not use the TO/GA button at take off I get 100% thrust.

0

Share this post


Link to post
Share on other sites

Nevermind the tutorial. Set up with engines running on any airport. Go to menu and disable all joysticks and quadrants. Now press F3 until the thrust is set at around 55% and hit the TOGA screw. See if this now fixes that part.

As for the second part, SOP says you place the throttle to idle AND disengage the A/T. So, press CTRL SHIFT R (I believe this is the shortcut to switch off the autothrottles) then F1. This should trigger the RTO sequence.

Do this to verify if it is your joystick (sensitivity/null zone) settings are faulty and go grom there.

 

Cheers,

0

Share this post


Link to post
Share on other sites

Thank´s for helping me out! I delete some keystoke in the 777 CDU and now it works just fine. One problem still remains. I do not get enough speed when I perform take off. The 777 ends up in the ground. Maybe the flex.temp cause this problem.What do you think?

0

Share this post


Link to post
Share on other sites

Are you using the same weather as per the tutorial? I ask because I have never done one, so I don't know if it includes its own weather. That is one area to check. Second is takeoff technique. As in do not allow to much time to pass before pressing TOGA. Other than that, power settings, flaps etc should all be logical. Make sure you weather and performance figures match those in the tutorial.

0

Share this post


Link to post
Share on other sites