Springbokbullet

Livery Manager not showing for the NGX in P3D V4 in Operations Centre

Recommended Posts

Hi fellow Pilots

I am hoping someone can help me with this one?

I recently switched from FSX SE to P3D V4 so have had a complete clean install of P3D v4 after completely deleting FSX SE so started with  a clean slate.

I Have installed the 777 and the 777-300  expansion pack with no problem and I am able to download and install liveries also  with no problem.

However when I installed the NGX I only had the base pack and expansion pack showing in the drop down menu of the OC, nothing in between

Tried re installing the NGX to no avail and get the same result.

Am I missing something here?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That happened to me as well, in fact with all three latest installers. They don't seem to write to the registry properly. The issue is harder to fix given the aircraft is actually installed but it does not appear in the installed programs window either to select uninstall and try again.

You can't use the installer to select uninstall either as the product is not written to registry.

How I sorted out is install over the top and don't reboot, but then go to installed programs and uninstall, reboot, install, reboot, it should now be written to registry and the appears in the installed programs window.

Regards,

Mark Wagener

Share this post


Link to post
Share on other sites

had  this  happen  to me  last week, tried  later  the next  day  and  it  worked  so  put  it  down  to the  server  issues

Share this post


Link to post
Share on other sites

Thanks Guys for your replies.

I finally managed to get it fixed by using the repair feature on the installer so all good now and

enjoying this fantastic aircraft in P3D V4

Share this post


Link to post
Share on other sites

Hello all

I too have the same problem. There is no Operation Centre showing but it did appear during the install. I have looked in my PMDG folder and all I can see is "PerfMan" When I go inside the folder and double click the application icon I get "unable to locate FSX installation" I'm not using FSX its P3D v4. If I then say ok to that I get a bow with the performance manager outlay V1.02 but it wants me to browse to my FSX root directory install path. (I don't have FSX installed)

I have also tried searching program and files function.

Should I uninstall and re install but make sure the antivirus is off this time before re installing (Using Microsoft security) 

If so should I run the installer again and delete it vial the installer or use windows control panel. 

Or should I do neither. Any help appreciated. 

Oh also have issues trying to save a set up  in the 737 when selecting the option for say short haul flight then execute, the yoke does not move fully and there is no control over the plane. However if you re select default all is ok again. Perhaps I should re post this particular problem else where.

Cheers 

Stewart Lunney

 

Share this post


Link to post
Share on other sites
16 minutes ago, stewart1 said:

There is no Operation Centre showing but it did appear during the install.

If it was there after the install, and then disappeared, it's likely your anti-virus program getting in the way (quarantining it / deleting it).

17 minutes ago, stewart1 said:

Oh also have issues trying to save a set up  in the 737 when selecting the option for say short haul flight then execute, the yoke does not move fully and there is no control over the plane. However if you re select default all is ok again. Perhaps I should re post this particular problem else where.

It isn't "short haul." It's "short turn" meaning that the plane is only partially powered, as if a crew shut it down, but not fully. Your hydraulics are not on, so of course you will not have full control authority. You don't have any thrust either, as the engines are off.

Please have a read through the Intro Manual and Tutorials. I'm willing to bet they'll give you quite a lot of the information you'll need.

Share this post


Link to post
Share on other sites

Thanks for the quick reply.

Should I re run the installer ? or re run installer and uninstall then re install with virus software off.

 

Thanks 

Stewart Lunney 

Share this post


Link to post
Share on other sites
8 minutes ago, stewart1 said:

Should I re run the installer ? or re run installer and uninstall then re install with virus software off.

Re-run, and select "repair."

What anti-virus program are you using? If it's not Windows Defender, you might want to consider getting rid of it. A lot of the 3rd party AV programs do nothing more than get in the way and delete stuff that they shouldn't delete (in other words, they behave like the viruses they're supposed to get rid of).

Share this post


Link to post
Share on other sites

Hi Again

Turned off antivirus and did a repair of the 737 P3Dv4 and the operations centre appeared was able to check for the latest update and it all seemed there. Simply closed it off when finished and it is no longer any where on the PC. 

Any further things I can try?

Cheers

Stewart 

Share this post


Link to post
Share on other sites
2 hours ago, stewart1 said:

Hi Again

Turned off antivirus and did a repair of the 737 P3Dv4 and the operations centre appeared was able to check for the latest update and it all seemed there. Simply closed it off when finished and it is no longer any where on the PC. 

Any further things I can try?

Cheers

Stewart 

There's definitely something else on your computer removing it. Windows Defender won't do that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now